SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Not Able to Log On With Ipad

549 views
15 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    March 2003
  • From: Western North Carolina
Not Able to Log On With Ipad
Posted by Tojo72 on Friday, January 17, 2020 7:19 AM

No problems with my Android phone or Windows computer,but cannot log on with Aplle Ipad.I enter my Email and password but it just comes back like nothing happened.This is since that latest announcement.

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Friday, January 17, 2020 11:21 AM

It's been happening to me the past two days, too.  I saw this on Wednesday, but I got logged in briefly yesterday.  I started to create a post here for it, but when I tried to save it, my login was dropped and I couldn't get logged in again.

 

The bigger the government, the smaller the citizen.

 

 

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Friday, January 17, 2020 11:25 AM

Here are my details;

  1. Running Chrome v79.0.3945.88 and Firefox 72.0.1, on Win10.
  2. I navigate to the forum via this URL:  cs.finescale.com/f/
  3. I'm presented with the login dialog modal popup
  4. I enter my email address and password, and click to submit it
  5. When the login completes and the popup closes, I'm on the forum index page, but instead of presenting the profile block with my avatar and username, the page presents the Login and Register buttons again.

Obviously it's working today.

I don't think it's browser-related.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    July 2014
  • From: Boise ID area
Posted by modelcrazy on Friday, January 17, 2020 11:27 AM

Things are messed up. Look at my post "this is jacked up" and "not receiving email notifications" Confused This is getting old, what, for a couple of years someting gets messed up at least once a month?

Moderator
  • Member since
    September 2015
Posted by enash on Wednesday, January 22, 2020 11:35 AM

It does seem that way, doesn't it? From my point of view, it looks like the end to the troubles is within sight since the company has been updating the technology we use here. In the meantime, I will absolutely tell our tech people that some users are having trouble logging in. Thanks for letting me know.

- Elizabeth Nash, Digital Editor of FSM

  • Member since
    March 2015
Posted by Peaches on Wednesday, January 22, 2020 7:51 PM

So I am having the same problem.  I can log in from my android devices, but not my PC.

WIP:
Academy F-15 (1/72)

On Deck 

MH-60G 1:48 (Minicraft)

C-17 1/144

KC-135R 1/144

Academy F-18(1/72)

Ting Ting Ting, WTF is that....

  • Member since
    December 2019
  • From: Florida, USA
Posted by Niko on Monday, January 27, 2020 10:13 PM

Logging in has worked on my iOS and Android devices as well as Win10. Are your browsers and operating systems up to date?

"The farther back you look, the farther forward you are likely to see." - Winston Churchill

IN PRODUCTION:

WW1 British Diorama Featuring Emhar Mk.IV 1/35

Tamiya Flakpanzer IV Wirbelwind 1/48

 

  • Member since
    August 2004
  • From: Forest Hill, Maryland
Posted by cwalker3 on Tuesday, January 28, 2020 6:43 AM

Mine are. This was the first time I've been able to log on in a couple of days. Same crap, different day.

Cary

 

Moderator
  • Member since
    September 2015
Posted by enash on Tuesday, January 28, 2020 9:56 AM

Is everyone able to log in now?

- Elizabeth Nash, Digital Editor of FSM

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Tuesday, January 28, 2020 3:51 PM

enash

Is everyone able to log in now? 

Thanks, Elizabeth, I haven't had the login fail for two weeks now.

Best regards,

Brad

The bigger the government, the smaller the citizen.

 

 

  • Member since
    March 2003
  • From: Western North Carolina
Posted by Tojo72 on Wednesday, January 29, 2020 1:30 PM
Yes,it cleared up

  • Member since
    October 2016
Posted by Mrchntmarine on Wednesday, January 29, 2020 3:27 PM

so maury helped me to get logged on.  been tring since last week having been "out" for awhile.  But now im not receiving thread notifications. 

  • Member since
    March 2015
Posted by Peaches on Tuesday, February 11, 2020 12:15 AM

enash

Is everyone able to log in now?

 

 

I can log in with IE, but not with Chrome.

WIP:
Academy F-15 (1/72)

On Deck 

MH-60G 1:48 (Minicraft)

C-17 1/144

KC-135R 1/144

Academy F-18(1/72)

Ting Ting Ting, WTF is that....

  • Member since
    March 2015
  • From: Inverness, IL (suburb of Chicago)
Posted by JohnnyK on Tuesday, February 11, 2020 1:44 PM

I m still not getting email notifications. This is no fun because I do not know when someone that I subscribed to has updated their post. 

  • Member since
    July 2013
Posted by steve5 on Friday, February 14, 2020 6:07 AM

for crying out loud , fsm , it's been a few weeks now , how much longer . I notice your emails to sell stuff still get through .

 

  • Member since
    March 2015
  • From: Inverness, IL (suburb of Chicago)
Posted by JohnnyK on Friday, February 14, 2020 12:38 PM

Do you have a forum account at Scale Auto Modeler? If you do I'll bet that you are not getting any email notifications from them either.

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.