SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Please Help! I still do not get notifications

1533 views
28 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    March 2015
  • From: Close to Chicago
Please Help! I still do not get notifications
Posted by JohnnyK on Monday, January 20, 2020 10:47 PM

Hi,

I am not getting any email notifications after the recent outage. Help.

John

  • Member since
    July 2013
Posted by steve5 on Tuesday, January 21, 2020 12:23 AM

a lot of us aren't getting them john , this is about the 4th time in 3 months , it's almost becoming laughable .

 

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Tuesday, January 21, 2020 12:34 PM

It seems like everytime they update their pop-up-ads our email notifications get screwed up. Beats me.

  • Member since
    July 2014
  • From: Boise ID area
Posted by modelcrazy on Tuesday, January 21, 2020 1:52 PM

Steve, it's actually more like over a year. There was a time when it was once a month. It's not the missing notifications I dislike so much, because I know they will eventually get fixed, but it's the days of email data dumps I have to contend with after.

  • Member since
    July 2005
Posted by alxdotcom on Tuesday, January 21, 2020 2:24 PM

Having run business email servers since the 90's and having our employees not receive emails (critical things like Direct Deposit Notifications), I am wondering if the problem is with your email service provider, especially if your email address is through a cable company.

Cable companies are always looking to filter out spam as a "feature" to sell themselves to you the user. Unfortunatly spam filters are rather stupid and don't know that what might be junk to some is a treasure to you.

Having had many of these cable providers on the phone over the years trying to help our employees get their emails, I can tell you that they are interlinked. Once a site gets blocked on one, it gets spread to others. We had payroll all over the country (40+ states), so it was a pain.

If kalmbachmail.com gets reported as spam, each of these counts as a complaint and counted. When a magic number gets reached, they get cut off and that block gets reported up and down the country to other cable/mail providers that subscribe to the same filter service and you have a cascading issue. NOTE: There are other triggers besides complaints that are counted and used to up your "spam score" that will get you blocked.

When I say that spam filters are stupid - we were a Temporary Placement Service that sent resumes to our clients base on their needs and requests. We once had a client that couldn't get emails from us and their experts couldn't figure out why. The nearest answer was that they were looking for piping designers. Piping Designer resumes would refer to "nipple fittings" and that triggered our server getting blocked. I could go on and on...

With all the email Kalmbach sends out (volume is also a negative in the scoring system) and all the crazy analysis criteria that spam filters use, it is no surprise to me that many of your emails get blocked at times. 

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Tuesday, January 21, 2020 3:48 PM

alxdotcom

Having run business email servers since the 90's and having our employees not receive emails (critical things like Direct Deposit Notifications), I am wondering if the problem is with your email service provider, especially if your email address is through a cable company...

That's an excellent point, and it's worth it to everyone to contact their Internet service providers/email providers and ask whether Kalmbach has been blocked.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Tuesday, January 21, 2020 4:27 PM

This morning I received an email from kalmacher.com (finescalemagazine) for purchasing a   "Special issue Now Available: Damaged Spring 2020" magazine. Yesterday I received an email from them advertising a special issue magazine: 180 + Inspiring Models. That means that I can receive emails from Fine Scale Modeler, but I still cannot receive email notifications. Like I said earlier, this problem only happens when the change their pop-up-ads in the website.

Moderator
  • Member since
    September 2015
Posted by enash on Tuesday, January 28, 2020 9:58 AM

Hello everyone! Are you getting notifications again?

- Elizabeth Nash, Digital Editor of FSM

  • Member since
    July 2014
  • From: Boise ID area
Posted by modelcrazy on Thursday, January 30, 2020 9:33 AM

No

  • Member since
    October 2016
Posted by Mrchntmarine on Thursday, January 30, 2020 10:48 AM

enash

Hello everyone! Are you getting notifications again?

 

No

  • Member since
    August 2009
  • From: MOAB, UTAH
Posted by JOE RIX on Thursday, January 30, 2020 1:36 PM

Mrchntmarine

 

 
enash

Hello everyone! Are you getting notifications again?

 

 

 

No

 

Afraid not.

"Not only do I not know what's going on, I wouldn't know what to do about it if I did". George Carlin

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Thursday, January 30, 2020 4:33 PM

enash

Hello everyone! Are you getting notifications again?

 

No

  • Member since
    October 2016
Posted by Mrchntmarine on Friday, January 31, 2020 4:17 PM

so i have subscribed to this thread and replied.  Yet i have received no notifications and when i look in my "email notifications" setting, its blank - no threads are there.  Also, even after logging in, up at the top of the page next to "Welcome back, " , there is no username there.  Its blank like im not logged in.  Maybe i need to switch back to a gmail email address - the one 1 changed from???

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Friday, January 31, 2020 7:57 PM

The top of my page says, "Welcome back with my name". When I go to the "email notifications" setting, it is also blank eventhough I have subscribed to a number of threads. I really do not know why these issues cannot be fixed. 

edit: I went to "email notifications / forum topics" and all of my subscribed threads were there. However, I do not get any email noticications.

  • Member since
    October 2016
Posted by Mrchntmarine on Friday, January 31, 2020 10:36 PM

JohnnyK

The top of my page says, "Welcome back with my name". When I go to the "email notifications" setting, it is also blank eventhough I have subscribed to a number of threads. I really do not know why these issues cannot be fixed. 

edit: I went to "email notifications / forum topics" and all of my subscribed threads were there. However, I do not get any email noticications.

 

confusing.  it also says i have not uploaded any photos either.....  cant subscribe to threads now either.

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Saturday, February 1, 2020 9:54 AM

Mrchntmarine

 

 
JohnnyK

The top of my page says, "Welcome back with my name". When I go to the "email notifications" setting, it is also blank eventhough I have subscribed to a number of threads. I really do not know why these issues cannot be fixed. 

edit: I went to "email notifications / forum topics" and all of my subscribed threads were there. However, I do not get any email noticications.

 

 

 

confusing.  it also says i have not uploaded any photos either.....  cant subscribe to threads now either.

 

My "settings" state that I have not uploaded any photos either. Very strange.

  • Member since
    July 2018
  • From: The Deep Woods
Posted by Tickmagnet on Monday, February 3, 2020 11:05 AM

They need to rework the forum so you get notifications when you check the forum and drop the email part. I was a member of another forum that did it that way and email was never used, unless admin needed to send out a message. It makes the forum experience much better in my book as well as including like buttons to eliminate the need to make short posts to let someone know you like what they posted. More people will click a like button over putting a short two word post like "Nice Build" or "Looks Good".

Not to mention It's a pain when you get overloaded by email from a forum you subscribed to and I'm sure it keeps others like myself from following or subscribing to a post.

 

 

Moderator
  • Member since
    September 2015
Posted by enash on Monday, February 3, 2020 3:25 PM

Thanks for the feedback everyone! I'll keep you updated.

- Elizabeth Nash, Digital Editor of FSM

  • Member since
    July 2013
Posted by steve5 on Saturday, February 22, 2020 3:32 AM

It's been nearly a month be. Not your fault Elizabeth , but geez , how much longer .

 

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Saturday, February 22, 2020 3:31 PM

The email problem seems to affect all of the Kalmbach forums.I know that I am not receiving notifications from the Scale Auto and Model Railroad forums.

Moderator
  • Member since
    September 2015
Posted by enash on Monday, February 24, 2020 3:42 PM

I'm sorry it's taking so long everyone. I wish I had a timeline to give you. Moving everything to the cloud is taking longer than expected. Please hold tight (perhaps work on that model sitting on your bench in the meantime...) I promise I'll give you updates as I get them.

- Elizabeth Nash, Digital Editor of FSM

  • Member since
    July 2019
  • From: Vancouver, British Columbia
Posted by Bobstamp on Tuesday, February 25, 2020 5:48 PM

I have to add my concerns here. I'm a new(ish) FineScale community member, having joined only a few months ago. After a few helpful discussions, suddenly my password no longer worked. I wasn't able to get a new password, and after several other attempts I gave up. Yesterday, in frustration,  I tried again and got "in" with no problems. Pleased I was! But then…

I posted a comment on the completion of a T-34B Mentor model I had previously discussed. I hoped, of course, to get some responses, which is the whole purpose of a discussion board. And I did get a response, but just one, and I did not get an email notice about that response. In looking through the various discussions, I note that many model builders have posted questions and comments in other threads since my post yesterday, but I have not received a single email notice about them.

I know that there are several FineScale members who showed interest in my T-34, and I have no doubt that many of them would have posted comments, but apparently they are still not getting emails either. I appreciate FineScale's efforts to solve this problem, but I certainly don't feel that I'm getting much return on the many dollars I have spent on FineScale subscriptions and books.

Almost finished: Airfix 1/72 HP.52 Hampden bomber & Minicraft 1/48 T-34 Mentor trainer. Starting to work on Italeri 1/72 UH-34 Seahorse helicopter & Academy 1/72 F-86F Sabre.

  • Member since
    October 2016
Posted by Mrchntmarine on Friday, February 28, 2020 10:05 PM

my email notifications are still not coming......  Crying

Moderator
  • Member since
    September 2015
Posted by enash on Monday, March 2, 2020 11:22 AM

Hello! For anyone who is still not receiving notifications, would you please send me a direct message with your name and contact info. I'll pass this along to our tech team who will do a deep dive into your account when they have time to find the underlying issue. Thank you!

- Elizabeth Nash, Digital Editor of FSM

  • Member since
    October 2016
Posted by Mrchntmarine on Saturday, March 28, 2020 10:38 PM

Another test to see if I get them now.....  FINGERS CROSSED. 

  • Member since
    October 2016
Posted by Mrchntmarine on Saturday, March 28, 2020 10:45 PM

Hummm, maybe this has something to do with the problem.   I went to the email notifications tab and saw all the threads I am subscribed to. I tried to remove one or 2 of them and when I clicked on the remove link, no response - nothing like it doesn't even recognize I'm subscribed. Hope this helps the computer gurus. 

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Monday, March 30, 2020 10:10 AM

When I go to 'E-mail notifications/Forum Topics" I CAN remove the links. If I then go to that link I can click on "resubscribe" which then adds that link back to 'E-mail notifications/Forum Topics". However, I still do not receive any e-mail notifications. I also do not get the pop-up ad at the bottom of my screen that some members are talking about.

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Monday, March 30, 2020 10:14 AM

Now this is weird. I just removed this link from  "Forum Topics" . When I went back to this post I was unable to subscribe to it. Weird.

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Monday, March 30, 2020 10:21 AM

OH NO! After I posted the above reply I was able to "subscribe' to this post. 

Here are the sequence of events:

  1. Removed this link from 'E-mail Notifications/Forum Topics'
  2. Clicked on this post and the "subscribe" tab was missing.
  3. Posted a reply to this topic.
  4. Went to the top of the topic and the "subscribe" tab was visible.
  5. Clicked on the "subscribe" tab.
  6. Went to "E-mail Notification/Forum Topics" and this link was in the list of subscribed topics.

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.