SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

403 Forbidden Error for me

533 views
14 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    February 2003
  • From: Between LA and OC, SoCal
403 Forbidden Error for me
Posted by oortiz10 on Thursday, December 31, 2020 12:45 PM

Hey there FSM,

I've seen posts that other members have had problems with the 403 error starting around the time of the outage on the 17th, but their problems cleared up.

I'm getting the 403 when I try to post in the GB Forum. I can post in the Aircraft Forum just fine. When I try to use the "Reply" function, I get the 403 error when I try to post. Oddly, I can use the "Quick Reply" function, but in doing so, I lose any formatting when my content posts.

I wrote one of the moderators, but I'm not sure if the message went through. That's why I'm posting here.

Regards,

-O

-It's Omar, but they call me "O".

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Sunday, January 3, 2021 10:38 AM

I was trying to respond to a Private Message yesterday and I got the 403 error message. Everytime there is an "outage" something goes wrong with this forum. There was an "outage" sometime last year and ever since then I no longer receive email notifications. 

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Thursday, January 7, 2021 12:45 PM

Me, too, right now, trying to reply to a thread in the Welcome forum  ("to paint or not").

When I tried to copy that thread's URL into this post, that triggered the 403 error.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    January 2015
  • From: Katy (Houston), TX
Posted by Aggieman on Thursday, January 7, 2021 6:36 PM

I'm getting this error on occasion as well.

  • Member since
    August 2007
  • From: back country of SO-CAL, at the birth place of Naval Aviation
Posted by DUSTER on Thursday, January 7, 2021 9:45 PM

Me Too 403 for a reply.  Come on Tech support, its time to rise and shine-wakie,wakie

 

Steve

Building the perfect model---just not quite yet  Confused

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Friday, January 8, 2021 4:37 PM

I think that I have this figured out. It seems that if you copy a link to any website you will get the 403 error. Instead, copy the link as plain text. That seems to work.

  • Member since
    November 2008
  • From: Central Florida
Posted by plasticjunkie on Saturday, January 9, 2021 9:01 AM

Thanks for posting this JK.  The same thing happended to me and was able to post without copying the link. 

 GIFMaker.org_jy_Ayj_O

 

 

Too many models to build, not enough time in a lifetime!!

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Thursday, January 14, 2021 10:02 AM

Unfortunately, I don't think that scenario describes every occurrence of this error here on the forum.  I just got the error again, when trying to reply to a thread I replied to yesterday successfully.  I didn't try to embed any links in my reply, nor are there any links in the original post or any of the other replies.  That's also the situation with the previous occurrence I had with the error.

Error 403 indicates that a process didn't have permission to complete what it wanted to do.  That could occur with a link to another page or website, that a user uses, but it could also just occur with the calls made by the page itself.  I think Kalmbach has a new issue to resolve with the forum website and its servers.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Thursday, January 14, 2021 10:13 AM

And just now, I returned to that same thread and posted a reply without error.

As an application support and tester by profession, I really think the issue is local to Kalmbach's servers and to the forum's software.  I would not be surprised if there has been a recent change, whether on the part of Kalmbach's developers, or, on the part of the vendors who provide the server software, and there's an incompatibility somewhere, that no one thought about.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Thursday, January 14, 2021 11:52 AM

Just got it again, trying to reply to a thread I replied to yesterday.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Friday, January 15, 2021 1:58 PM

Getting the error a lot today.  Not on every reply, and not always on the same thread.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Thursday, January 21, 2021 9:02 AM

Still happens.  Is anyone looking at this?

The bigger the government, the smaller the citizen.

 

 

  • Member since
    July 2004
  • From: Sonora Desert
Posted by stikpusher on Thursday, January 21, 2021 11:33 AM

the Baron

Still happens.  Is anyone looking at this?

 

Dont hold your breath.

 

A message of acknowledgement from the powers that be here would be nice.

 

F is for FIRE, That burns down the whole town!

U is for URANIUM... BOMBS!

N is for NO SURVIVORS...

       - Plankton

LSM

 

  • Member since
    November 2008
  • From: Central Florida
Posted by plasticjunkie on Thursday, January 21, 2021 11:44 AM

Yes it's happened to me several times, latest yesterday trying to post on my 109K WIP.

 GIFMaker.org_jy_Ayj_O

 

 

Too many models to build, not enough time in a lifetime!!

Moderator
  • Member since
    September 2011
Posted by Tim Kidwell on Thursday, January 21, 2021 12:12 PM

stikpusher

 

 
the Baron

Still happens.  Is anyone looking at this?

 

 

 

Dont hold your breath.

 

A message of acknowledgement from the powers that be here would be nice.

 

 

Hi guys,

I've acknowledged that we're aware of this. However, we have only so much developer time to go around. Right now, the company's main priority is our new Trains.com initiative. This is taking all our dev horsepower to get going. Online will get to it as soon as they have the time to spare.

Thanks,

TK 


--

Timothy Kidwell
Editor
Scale Model Brands
Kalmbach Media

 

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS
FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.