SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Firefox no workie anymore??

1678 views
8 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    October 2016
  • From: Louisiana Gulf South
Firefox no workie anymore??
Posted by Mrchntmarine on Wednesday, March 31, 2021 3:58 PM

firefox v87 - trying to sign in and it just refreshes the page w/o logging me in..... cleared cookies,cache and data, history, etc and lowewed tracking protection.  Nothing.

 

Keep on building!

  • Member since
    May 2013
  • From: Indiana, USA
Posted by Greg on Wednesday, March 31, 2021 6:06 PM

No problems I know of with Firefox 64bit v87.0

That said, I did notice I had been logged off when trying to reply to your message. Had to log back in, which is unusual.

Hope you get it sorted.

-Greg

  • Member since
    March 2003
  • From: Towson MD
Posted by gregbale on Wednesday, March 31, 2021 7:55 PM

Still running 86.1.1 on my phone, w/no issues...but I seem to recall having to log in afresh every time Firefox updated on the old PC.

Greg

George Lewis:

"Every time you correct me on my grammar I love you a little fewer."
 
  • Member since
    October 2016
  • From: Louisiana Gulf South
Posted by Mrchntmarine on Wednesday, March 31, 2021 9:55 PM

Hummm, on iPad now and Firefox  Daylight 32.0 (3841) standard browser and besides having to login on main FSM main page and again in forum, worked ok...  Weird. Going to try MAC Firefox again. Tks!

 

Keep on building!

  • Member since
    October 2016
  • From: Louisiana Gulf South
Posted by Mrchntmarine on Wednesday, March 31, 2021 10:18 PM

same on mac - seems like i have to login on the main page and again in the forums

 

Keep on building!

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Thursday, April 1, 2021 7:45 AM

It sounds like an issue for Kalmbach's developers.  It's possible that website's code can't handle changes in the latest version of Firefox.

I usually use Chrome, but I just tried logging in to the forum with Firefox, running v87.0 (64-bit), on Win10, and once I logged in, I stayed logged in, no matter where I went.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Thursday, April 1, 2021 7:49 AM

Now that I think of it, your description sounds like a recurrence of that bug we have had, in which the login doesn't complete successfully.   You click to log in, enter your credentials, click to submit, and when the login dialog closes, you're back at the page but not logged in.  I don't remember exactly, but I think that was never solved by Kalmbach, but it seemed to go away as newer versions of the browsers were pushed out.

Clearing the browser cache was a workaround for some (like me), but not for everyone.  And you tried that, to no effect.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    October 2016
  • From: Louisiana Gulf South
Posted by Mrchntmarine on Thursday, April 1, 2021 8:53 AM

Who knows - this is crazy. Glad they aren't responsible for coding the SpaceX rockets.....

now on iPad and latest safari and have to log in twice too - Home Screen and forums. 

 

still no email notifications.......

 

PS - ironically, when I log out, the screen refreshes but doesn't log me out!  So if I don't get logged out, then why to I have to log back in ?  Twice?!?  I do not have the "keep me logged in" box checked either. 

 

Keep on building!

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Friday, April 2, 2021 8:25 AM

I suspect that Kalmbach's website development process includes minimal QA.

The bigger the government, the smaller the citizen.

 

 

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS
FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.