SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

community button not working

1265 views
9 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    July 2013
community button not working
Posted by steve5 on Sunday, August 14, 2022 11:24 PM

I use to be able to go to the community button at the top , and it would take me to the forum pages . it's stopped working . any chance or fixing it please . thankyou .

 

  • Member since
    July 2008
  • From: Summerville, SC
Posted by jeffpez on Monday, August 15, 2022 5:41 AM

It orked for me

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Monday, August 15, 2022 2:19 PM

Well, the 'Community" button takes me to the Forums page ONLY when I am on the FSM home screen. If I click on the Community button when I am on the Forums page I am directed to the Recent Activity page. "Very Interesting" said Arte Johnson.

Your comments and questions are always welcome.

  • Member since
    November 2008
  • From: Central Florida
Posted by plasticjunkie on Tuesday, August 16, 2022 7:32 AM

Mine works fine. Try clearing your cookies and see if that helps out. I gave up reporting the pm feature not working as the likely response from FSM is “they will get around to it“. I just dont get why messing around fixing something that wasnt broke in the first place. Everything worked fine before the new and improved upgrades loused up lots of functions. 

 GIFMaker.org_jy_Ayj_O

 

 

Too many models to build, not enough time in a lifetime!!

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Tuesday, August 16, 2022 3:55 PM

steve5

I use to be able to go to the community button at the top , and it would take me to the forum pages . it's stopped working . any chance or fixing it please . thankyou . 

Can you explain a little more specifically what happens?  I might see the same issue.

If I hover my cursor over Community in the menu bar at the top of the page, the menu that expands down is empty:

There should be selections to click under both Recent Threads and Categories.  Is that what you see?

As far as clearing the browser cache goes as a remedy, that doesn't work for me.

Of course, if you're talking about something else, then I apologize, what I see probably isn't relevant in that case.

I'm using Chrome 104.0.5112.81 on a Win10 machine.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    April 2020
Posted by Eaglecash867 on Tuesday, August 16, 2022 5:36 PM

I am seeing exactly the same thing as The Baron when I'm on the "Recent Activity" page.  The empty drop-down menu comes up when you hover over the "Community" button, and if you click on the button, it takes you right back to the "Recent Activity" page.

I also see the same thing that JohnnyK does.  The "Community" button actually works if you're on the FSM Home page.  If you're not on the Home page when you click it, it takes you to "Recent Activity".

Also on Chrome on a Windows 10 machine.  On that subject, Chrome has been acting weird for several weeks now.  For me, that weird behavior was first noticed with having lost reliable "drag and drop" functionality for Google Calendar.  Maybe whatever is causing that could be connected to the problems we're seeing here.  I recently cleared my browser cache, and that problem wasn't resolved.  To be fair, I rarely use the "Community" button, so it could be something that has been there a while.

"You can have my illegal fireworks when you pry them from my cold, dead fingers...which are...over there somewhere."

  • Member since
    July 2013
Posted by steve5 on Tuesday, August 16, 2022 5:38 PM

thanks baron , when I hover the curser over the community button , I use to get the forum , etc come up and I could click on it , and go forward , it just stays empty now . everything seems to be coming undone on this forum , I don't have any trouble at all on other forums

 

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Wednesday, August 17, 2022 10:17 AM

No sweat, I wanted to make sure I understood what you described.

As far as clicking Community in that menu bar, that takes me to the Community page:

and that seems to load successfully, and I can navigate using the various links on that page.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    July 2013
Posted by steve5 on Wednesday, August 17, 2022 5:33 PM

cheers

 

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Wednesday, September 28, 2022 9:59 AM

This issue with the Community slidedown menu persists.

The bigger the government, the smaller the citizen.

 

 

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS
FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.