SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Camera must be faulty

3893 views
8 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    June 2010
  • From: Australia
Camera must be faulty
Posted by OctaneOrange on Friday, February 7, 2014 7:31 PM

My Fuji S5500 (4mp) now has a problem, if i use the flash, it whites out the entire shot. I've tried setting flash to minimum, but it still does it.

Dre
  • Member since
    June 2007
  • From: here, not over there
Posted by Dre on Friday, February 7, 2014 8:17 PM

Does the camera blow out other shots, or just the ones using flash?

If you have a sticky/jammed aperture diaphragm it should show up in other shots, but if it's only with the flash then I would suspect that the flash has gone bad (wiring, sensor, whatever).

Good luck- a wonky flash is no one's friend.

  • Member since
    November 2009
  • From: Twin Cities of Minnesota
Posted by Don Stauffer on Saturday, February 8, 2014 9:46 AM

The type of auto exposure used in the camera has a great deal to do with how well flash photography of models work.  The problem is that the flash is so close that the flash gun must cut off almost instantly after it starts.  The circuitry in some cameras is just not high bandwidth enough.  This used to be a common problem- one never took closeups with flash.  But the circuitry kept improving so that it works well with the best cameras.  Still, it is a challenge and some cameras may not be up to it. If your camera has a flash shoe on it it may be possible to use an external flash.

Don Stauffer in Minnesota

  • Member since
    June 2010
  • From: Australia
Posted by OctaneOrange on Monday, March 3, 2014 9:32 PM

@Dre, it only does it on flash photography. if i close it (turn off) and use external lights, it's ok.

  • Member since
    April 2009
  • From: Longmont, Colorado
Posted by Cadet Chuck on Monday, March 3, 2014 10:02 PM

That's why I always try to photograph my models outside in natural sunlight.

Gimme a pigfoot, and a bottle of beer...

  • Member since
    July 2005
Posted by alxdotcom on Saturday, March 7, 2015 10:58 PM

Looking at a photo of that model camera, I noticed a small lens under the actual flash tube (small round circle). Make sure that recess is clear and clean since any obstruction can cause the sensor to not read the light bouncing off your subject resulting in over exposure.

If the problem only occurs with the flash in close ups, try covering the flash with a simple tissue to cut down on the light. You can fold the tissue to build up layers until you have the reduction of light that you need. Just be careful not to cover that sensor!

In a pinch I've used this trick to get surprisingly good macro close-up shots out of some cheap cameras when nothing better was handy.

  • Member since
    February 2011
  • From: Ontario, Canada
Posted by gunner_chris on Sunday, March 8, 2015 9:37 AM

Using photo editing software maybe have a look at the exif data for the photo.  Maybe take 2 photos, one with and one without the lash to see what setting is off

  • Member since
    May 2003
  • From: Greenville, NC
Posted by jtilley on Monday, March 9, 2015 2:07 PM

It sounds like the flash is just too close to the model. Here's an idea: stand further away from the model and use the zoom function. That might help.

Youth, talent, hard work, and enthusiasm are no match for old age and treachery.

  • Member since
    June 2010
  • From: Australia
Posted by OctaneOrange on Thursday, May 14, 2015 9:32 PM

seems to be the sensor has failed.

exif data:

Auto exposure, Program AE, 1/51 sec, f/2.9, ISO 200
Flash:    Off, Did not fire
Focus:    Auto
(pic no flash looks good)

Exposure: Auto exposure, Program AE, 1/64 sec, f/2.9, ISO 200
Flash:    Auto, Fired
Focus:    Auto
(pic flash white overload)

jtilley

It sounds like the flash is just too close to the model. Here's an idea: stand further away from the model and use the zoom function. That might help.

not that simple of an error. it had worked fine for flash in macro mode until recently.

in fact, at a distance, it's still washed out. Camera is still good with external illumination.

Thanks for the help. My brother bought a new camera and gave me his old one: Canon EOS 1100D

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS
FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.