SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Problems logging in

2001 views
7 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    November 2005
Problems logging in
Posted by Anonymous on Thursday, April 24, 2003 9:38 PM
The last couple of days I've been having some problems logging in. I've got a shortcut set up that takes me right to the forum page and usually I would log in and away we go. The last couple of days, though, I would log in and the forums would come up but it would have a log in portion at the top of the page and I have to log in again before I can start posting. The really annoying thing about this is that when I log in the first time it comes up and tells me that all of the messages are new since the last time I visited and then when I log in the second time, since it seemed to recognize that I did log in, it thinks that I've looked at all the messages and it marks them all as old messages. Has anyone else run into this? Is there any way to fix that, David?

Ray
  • Member since
    January 2003
Posted by shermanfreak on Friday, April 25, 2003 9:52 AM
I've had the same problem off and on for a couple of months. Here I just thought it was me.
Happy Modelling and God Bless Robert
  • Member since
    November 2005
Posted by Anonymous on Friday, April 25, 2003 11:39 AM
Same here....
M.
  • Member since
    December 2002
  • From: Waukesha, WI
Posted by David Voss on Friday, April 25, 2003 12:57 PM
Okay...you got me on this one. Blush [:I]

I don't really have an answer for this (yet). Give me sometime to let this one roll around in my head for awhile.

It'll be one of those things where the answer will come to mind when I'm out having dinner with the in-laws tomorrow or outside flying kites with the kids. Wink [;)]
David Voss Senior Web Developer Kalmbach Publishing Co. Join me on the FSM Map
  • Member since
    December 2002
  • From: Waukesha, WI
Posted by David Voss on Friday, April 25, 2003 12:59 PM
BTW... do all of you actually "logout" when you leave? When you come back after logging out, is that when this happens?
David Voss Senior Web Developer Kalmbach Publishing Co. Join me on the FSM Map
  • Member since
    January 2003
Posted by shermanfreak on Friday, April 25, 2003 9:10 PM
I never log out David. What happens with me is I go through the log in procedure, I get a message that says the log in was successful and then it kicks me back imediately to the log in page. Once I log in again it runs smooth except of course it doesn't show me the cute little icons that represent unread posts.
Happy Modelling and God Bless Robert
  • Member since
    November 2005
Posted by Anonymous on Monday, April 28, 2003 5:03 PM
I never log out either. I generally have my computer running 24/7 on a DSL connection so I don't have to worry about tying up phone lines or anything. BTW, after having been away for the weekend, I logged in to check out what I had missed over the weekend and I logged in fine. Weird!!!

Ray
  • Member since
    November 2005
Posted by Anonymous on Sunday, May 4, 2003 9:42 AM
The last couple of days I've tried experimenting a bit and logging out after every session but it doesn't seem to make a difference. It still asks me to log in twice. But it doesn't do it every time. Occasionally it will log in normally but most of the time lately it has been messing up.

Ray
JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS
FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.