SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

18 months and still no email notifications

2572 views
22 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    July 2014
  • From: Franklin Wi
18 months and still no email notifications
Posted by Bakster on Friday, June 18, 2021 9:41 AM

The last time I brought this up FSM posted that the problem was not a FSM priority. That was the official answer. Ok, patiently waiting here. 18 months later... I am wondering if it ever will be. Though, it's not earth shattering that I am not getting them, it would be a nice function to have back. 

  • Member since
    July 2012
  • From: Douglas AZ
Posted by littletimmy on Friday, June 18, 2021 11:37 AM
It would be nice if the private messaging system worked too. I haven't been able to pm anybody for many, MANY, months .

 Dont worry about the thumbprint, paint it Rust , and call it "Battle Damage"

  • Member since
    July 2014
  • From: Franklin Wi
Posted by Bakster on Friday, July 16, 2021 11:50 AM

Crickets I hear. This particular part of the forum must be broken. Wink

  • Member since
    July 2008
  • From: Albany, NY
Posted by jeffpez on Friday, July 16, 2021 12:19 PM

I think we need to be thankful we even have the forum much less how many features it has. FSM is a low circulation publication without many advertisers to pay the bills. Don't forget that Scale Auto suddenly went away and I fear FSM will one day follow. Be thankful for what we have.

  • Member since
    July 2004
  • From: Sonora Desert
Posted by stikpusher on Friday, July 16, 2021 2:10 PM

Yeah, but we have lots of great pop up ads for overpriced large scale Agora models that no one here looks to buy & build on here. Sarcasm off.

 

F is for FIRE, That burns down the whole town!

U is for URANIUM... BOMBS!

N is for NO SURVIVORS...

       - Plankton

LSM

 

  • Member since
    July 2014
  • From: Franklin Wi
Posted by Bakster on Saturday, July 17, 2021 10:28 AM

jeffpez

I think we need to be thankful we even have the forum much less how many features it has. FSM is a low circulation publication without many advertisers to pay the bills. Don't forget that Scale Auto suddenly went away and I fear FSM will one day follow. Be thankful for what we have.

 

What is the point of having an error reporting section if it is not responded to? Sorry guys, this is an example of horrendous customer service. I have come to expect that this is how FSM rolls, but it doesn't make it right. And I DO appreciate what we have, but settling is not right either. How does a company improve itself if customers don't bring to light the issues with their product?

Lastly. If the FSM forum goes bye bye, it's noones fault but their own. Our trying to improve things will have no bearing on that. It will be on them. FSM will deserve the fallout that will come with it. In the end, it is their company, and their product. It is up to them to thrive or dive. 

 

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Saturday, July 17, 2021 12:23 PM

Bakster

The last time I brought this up FSM posted that the problem was not a FSM priority. That was the official answer. Ok, patiently waiting here. 18 months later... I am wondering if it ever will be. Though, it's not earth shattering that I am not getting them, it would be a nice function to have back. 

 

I am in the same situation. I have tried to contact FSM numerous times with no positive results. I just gave up. 

Your comments and questions are always welcome.

Moderator
  • Member since
    September 2011
Posted by Tim Kidwell on Monday, July 19, 2021 8:55 AM

Bakster

What is the point of having an error reporting section if it is not responded to? Sorry guys, this is an example of horrendous customer service. I have come to expect that this is how FSM rolls, but it doesn't make it right. And I DO appreciate what we have, but settling is not right either. How does a company improve itself if customers don't bring to light the issues with their product?

Lastly. If the FSM forum goes bye bye, it's noones fault but their own. Our trying to improve things will have no bearing on that. It will be on them. FSM will deserve the fallout that will come with it. In the end, it is their company, and their product. It is up to them to thrive or dive. 

And, overall, FSM is doing quite well. 

As I have said in other threads, we will get to the Forum issues we can get to when we can get to them. That answer has not changed. As for this particular error, it seemed that we had it worked out. As with any report, we'd ask that you check to make sure you are subscribed to the threads you would like to send you notifications. It's possible that during the last 18 months something was switched off. Also, check your SPAM filter or junk mailbox. If you are subscribed to those threads, and notifications aren't headed into SPAM or junk, then it looks like we have a situation where the feature is working for some and not others and it goes back on the list. 

As I reported elsewhere, Kalmbach is in the middle of a massive overhaul of the websites for all of its brands. This necessarily makes resources lean in areas that are not getting all the attention. Frustrating? Absolutely. Is there anything I or the FSM staff can do about it? No, other than to continue to work with the resources we have.

I'm sorry I can't be more responsive to your needs regarding the Forum, but that is the current lay of the land. The FSM staff is dedicated to publishing great modeling content, and we'll continue to do that. But we are not web developers. As time and resources allow, we will continue to work with our devs to get the kinks out of the hose. 

--

Timothy Kidwell
Editor
Scale Model Brands
Kalmbach Media

 

  • Member since
    July 2014
  • From: Franklin Wi
Posted by Bakster on Monday, July 19, 2021 9:20 AM

I appreciate the feedback, Tim. I am GLAD to hear FSM is doing quite well. THAT IS GOOD NEWS, and this puts to rest all of the festering speculation going on that the opposite is true. Thank goodness. This has festered for far too long. If any good came out of my post it would be that tidbit. Thanks for that.

Tim Kidwell
If you are subscribed to those threads, and notifications aren't headed into SPAM or junk, then it looks like we have a situation where the feature is working for some and not others and it goes back on the list

It simply does not work for me. Yes, I am subscribed to threads, and no, there is nothing in my spam or junk. This is not an unsual thing. It has happened before where some receive them, others not. I sure wish I understood why that is.

 

 

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Monday, July 19, 2021 1:13 PM

I looked into my "E-mail Notification Settings". I clicked on the "Forums" tab and received the following:You are not subscribed to receive any notifications from any forums.   This is incorrect since I am subscribed to numerous forums. There is nothing in my spam and junk folders. I also have not received an email notification in 18 months.

One more thing: I cannot login to FSM on my MacBook laptop, but I can login to FSM on my windows PC.

Your comments and questions are always welcome.

Moderator
  • Member since
    September 2011
Posted by Tim Kidwell on Monday, July 19, 2021 1:38 PM

JohnnyK

I looked into my "E-mail Notification Settings". I clicked on the "Forums" tab and received the following:You are not subscribed to receive any notifications from any forums.   This is incorrect since I am subscribed to numerous forums. There is nothing in my spam and junk folders. I also have not received an email notification in 18 months.

One more thing: I cannot login to FSM on my MacBook laptop, but I can login to FSM on my windows PC.

 

If the Forum says you aren't subscribed to receive notifications, then you'll want to subscribe to the threads you want to receive notifications from. There's nothing on our end we can do to subscribe you to threads. Posting to a thread does not automatically mean you will receive notifications from that thread. 

The log-in issue had been reported and logged.

--

Timothy Kidwell
Editor
Scale Model Brands
Kalmbach Media

 

  • Member since
    July 2014
  • From: Franklin Wi
Posted by Bakster on Monday, July 19, 2021 3:38 PM

Johnny, I suspect your will see the same findings as me. There are three tabs as shown below. 

The first is Forums. I don't have anything in there either. The second is topics and I have a number of topics subscribed, many old but some new. And at least one for sure was active recently where I have not been receiving emails. Since this whole problem started there are probably thousands of emails that should have come through. I am sure you would have the same. Do you see topics subscribed under the forum topics tab? The reason I ask is because based on Tims reply, there maybe be some confusion.

And by the way. I just subscribed to this thread. I will see if I receive an email.

 

Tim, as I scroll down to the bottom of the forum topics tab there is an error message that appears. See bellow. Possibly related to the problem? Each time I go in and out of that tab the message appears at the bottom of the page.

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Monday, July 19, 2021 7:00 PM

Under the "Forum Topics" I have about 180 topics listed. Under "Forums" I have nothing. I just subscribed to this topic and a topic called "Detailing Engines". Both of those topics showed up in my "Forum Topics" tab.

I do not see the error message that you mentioned at the bottom of my "Forum Topics" tab.

Here is one more weird thing. When I open the FSM website I am not automatically logged in. As soon as I click on "Forums" I am automaticcally logged in. 

 

Your comments and questions are always welcome.

  • Member since
    April 2020
Posted by Eaglecash867 on Monday, July 19, 2021 7:21 PM

Hi guys.  I've been following this thread and tried subscribing to it just a couple of hours ago.  I got an e-mail notifying me of a new post right after JohnnyK made his post.  Seems to be working for me.  I'm on a Windows 10 PC, using Google Chrome, with a gmail e-mail address receiving my notifications.

Edit:  I did verify the login problem on the FSM home page though.  I get automatically logged in once I select the forum.  Not really an issue for me though since I pretty much just come to FSM for the forum so far.

"You can have my illegal fireworks when you pry them from my cold, dead fingers...which are...over there somewhere."

  • Member since
    July 2014
  • From: Franklin Wi
Posted by Bakster on Monday, July 19, 2021 9:47 PM

Two posts since mine and no emails for me. Nothing in spam. I knew that would be the case. It's been over 18 months, why should it work now.

I should mention that the operating system makes no difference. I use ipads, pc chrome (two different desktops), and a Samsung smart phone, and none of them pull in any emails. In my case,  I can say for certain it is not the operating system. 

  • Member since
    July 2014
  • From: Franklin Wi
Posted by Bakster on Monday, July 19, 2021 9:49 PM

JohnnyK

 

Here is one more weird thing. When I open the FSM website I am not automatically logged in. As soon as I click on "Forums" I am automaticcally logged in. 

  I see funky stuff like that too sometimes 

  • Member since
    April 2020
Posted by Eaglecash867 on Tuesday, July 20, 2021 6:00 AM

Bakster

Two posts since mine and no emails for me. Nothing in spam. I knew that would be the case. It's been over 18 months, why should it work now.

I should mention that the operating system makes no difference. I use ipads, pc chrome (two different desktops), and a Samsung smart phone, and none of them pull in any emails. In my case,  I can say for certain it is not the operating system. 

 
Bakster, do you have an ad blocker running on those devices, or do you get all the ads?  The reason I ask is because I have an ad blocker running on mine and didn't get the error message you got.  Also got e-mail notifications of both of your posts.  If the ads are what is screwing with the intended operation of the web-site, FSM might want to look into the code that runs those.

"You can have my illegal fireworks when you pry them from my cold, dead fingers...which are...over there somewhere."

  • Member since
    July 2014
  • From: Franklin Wi
Posted by Bakster on Tuesday, July 20, 2021 8:46 AM

Eaglecash867
Bakster, do you have an ad blocker running on those devices, or do you get all the ads?

I do not have a dedicated ad blocker running and yes I do get the ads, but many people get the ads and they still get emails. Maybe there is something there as you suggest. Not sure. 

I just checked all my devices and the noted error message appears under that tab on all of the devices. To me-- it seems like there is bad code linked to my account.

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Tuesday, July 20, 2021 1:40 PM

I have not received any e-mails on any of my devices from the posts that I subscribed to yesterday. I do not use an ad blocker. 

Your comments and questions are always welcome.

  • Member since
    April 2020
Posted by Eaglecash867 on Tuesday, July 20, 2021 1:54 PM

Its been my understanding so far that many people have also been having issues with the simple act of writing out posts for the forum, with many resorting to typing their posts in Word and then pasting them here.  Those issues have been linked to the ads running in the background, so this might be similar.  I used to have all of those same issues until I started running an ad blocking extension in my browser.  My subscriptions work, and I can type all day in the normal forum message window without ever having it reset or kick me off.  Not sure if it would help you guys to install one of those, but, as they say...there's only one way to find out.  Cool

JohhnyK, when you subscribed to those threads, did you notice any error messages at the bottom of your screen?  It sounds like only part of the subscription operation completed, but something kept it from getting all the way to whatever thing is responsible for sending the e-mails.

"You can have my illegal fireworks when you pry them from my cold, dead fingers...which are...over there somewhere."

  • Member since
    July 2014
  • From: Franklin Wi
Posted by Bakster on Tuesday, July 20, 2021 3:55 PM

Eaglecash867
Not sure if it would help you guys to install one of those, but, as they say...there's only one way to find out.

Thank you sir but I'd prefer FSM address the issue directly. I have offered plenty of anecdotal evidence for them to research. They need to fix this. Customer service dictates it. If it doesn't get addressed-- then we will all know CS does not exist with them. 

I am done. Ball is in FSMs court. 

  • Member since
    February 2010
  • From: New Jersey
Posted by 68GT on Saturday, September 25, 2021 2:05 PM
I was actually getting notifications last week but of course that stopped.

On Ed's bench, ???

  

  • Member since
    July 2014
  • From: Franklin Wi
Posted by Bakster on Sunday, September 26, 2021 1:47 AM

Interesting. Nothing has changed here. I still don't get them.

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS
FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.