SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

what happened to forums

1952 views
12 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    July 2013
what happened to forums
Posted by steve5 on Thursday, July 22, 2021 6:45 PM

why is it so hard to get to the forum pages ? use to click onto the community , then forum now there is nothing , what happened ?

 

  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Thursday, July 22, 2021 8:35 PM

I have no problem getting to the forums. I open the FSM homepage, click on Community, and then the forums pops up. Please be more specific. What do you mean by 'nothing'? How did you make your post if nothing happens?

Your comments and questions are always welcome.

  • Member since
    July 2013
Posted by steve5 on Thursday, July 22, 2021 9:09 PM

community doesn't work for me , I had to google fsm forums to get it .

 

  • Member since
    May 2013
  • From: Indiana, USA
Posted by Greg on Friday, July 23, 2021 8:47 AM

I have a FSM forum bookmark on my bookmark panel bar. To get here, I click on it.

Saves a few clicks.

Just my 2 cents

-Greg

Moderator
  • Member since
    September 2011
Posted by Tim Kidwell on Friday, July 23, 2021 8:51 AM

steve5

why is it so hard to get to the forum pages ? use to click onto the community , then forum now there is nothing , what happened ?

 

Hi Steve,

No need to click Community, the menu should just drop down when you hover over it. I just checked it in Chrome, Safari, and Edge. It looks to work on all three of those browsers. Are you using something different?

Thanks,

Tim

 

--

Timothy Kidwell
Editor
Scale Model Brands
Kalmbach Media

 

  • Member since
    May 2020
  • From: North East of England
Posted by Hutch6390 on Friday, July 23, 2021 10:39 AM

steve5
I had to google fsm forums to get it

Me, too - this is a recent development i.e. the last 2 days or so - I hoped it would pass.  Any attempt to go to the FSM homepage, or "Community", "Videos", "How To", etc, results in a blank white page with a "403-forbidden" message in very small type, in the top left corner.  Not ideal.

Vell, Zaphod's just zis guy, you know?

   

TakkaTakkaTakkaTakkaTakkaTakka

 

  • Member since
    April 2020
Posted by Eaglecash867 on Friday, July 23, 2021 12:28 PM

Forum working for me from the FSM home page.  I'm on Windows 10, using Google Chrome.

"You can have my illegal fireworks when you pry them from my cold, dead fingers...which are...over there somewhere."

  • Member since
    July 2014
Posted by modelcrazy on Friday, July 23, 2021 1:09 PM

I use

http://cs.finescale.com/

to get here. Shows the latest posts and it's been my bookmark for years.

Steve

Building a kit from your stash is like cutting a head off a Hydra, two more take it's place.

 

 

http://www.spamodeler.com/forum/

  • Member since
    March 2003
  • From: Towson MD
Posted by gregbale on Friday, July 23, 2021 1:47 PM

Similar to Greg...I simply made the 'Recent Discussions' page the icon on my desktop, so with one touch (or 'click,' as the case may be) the site automatically opens to the newest stuff.

No muss, no fuss! Big Smile

Greg

George Lewis:

"Every time you correct me on my grammar I love you a little fewer."
 
  • Member since
    March 2015
  • From: Close to Chicago
Posted by JohnnyK on Friday, July 23, 2021 2:33 PM

modelcrazy

I use

http://cs.finescale.com/

to get here. Shows the latest posts and it's been my bookmark for years.

 

I also use that link. No problems so far.

Your comments and questions are always welcome.

  • Member since
    May 2013
  • From: Indiana, USA
Posted by Greg on Friday, July 23, 2021 4:11 PM

gregbale

Similar to Greg...I simply made the 'Recent Discussions' page the icon on my desktop, so with one touch (or 'click,' as the case may be) the site automatically opens to the newest stuff.

No muss, no fuss! Big Smile

 

Never thought of creating a bookmark from the 'recent discussions' page. Duh.

Bookmark replaced with new one, thank you other Greg. Bow Down

-Greg

  • Member since
    May 2020
  • From: North East of England
Posted by Hutch6390 on Saturday, July 24, 2021 5:29 AM

Hutch6390
Any attempt to go to the FSM homepage, or "Community", "Videos", "How To", etc, results in a blank white page with a "403-forbidden" message in very small type, in the top left corner.

This has gone away now, I can get in as usual, but I had to reset my password to log in.

Vell, Zaphod's just zis guy, you know?

   

TakkaTakkaTakkaTakkaTakkaTakka

 

  • Member since
    July 2013
Posted by steve5 on Monday, July 26, 2021 5:28 PM

it suddenly turned up this morning , Big Smile

 

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS
FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.