SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Forum breadcrumb trail is broken again, in Chrome

835 views
10 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    September 2006
  • From: Bethlehem PA
Forum breadcrumb trail is broken again, in Chrome
Posted by the Baron on Friday, December 10, 2021 3:01 PM

The breadcrumb trail at the top of the page:

is not working in the latest version of Chrome, v 96.0.4664.93.  If I mouseover any part of the path except Home, the cursor remains a simple pointer, and does not indicate an enabled link.

If I mouseover the root, "Home", the pointer changes to indicate that it is an enabled link, but clicking it opens the Search modal.

Here is a previous thread that reported it:

https://cs.finescale.com/fsm/feedback_help_and_testing/f/39/t/189632.aspx

The trail works correctly in Firefox.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Friday, December 17, 2021 7:53 AM

Today, it looks like it's been fixed.  I can navigate using the trail.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    March 2003
  • From: Towson MD
Posted by gregbale on Friday, December 17, 2021 8:39 AM

....And that's only one of many reasons I use Firefox. Big Smile

Greg

George Lewis:

"Every time you correct me on my grammar I love you a little fewer."
 
  • Member since
    March 2003
  • From: Western North Carolina
Posted by Tojo72 on Friday, December 17, 2021 8:54 AM

I've taken to using DuckDuck Go,no ads and no problems.

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Saturday, December 18, 2021 8:06 AM

gregbale

....And that's only one of many reasons I use Firefox.

Firefox isn't much better, especially in its last few releases.  It's gotten slower to load, for one thing. And for pages with mixed security, like realplayer.com, you can't add exceptions anymore, but have to choose interactively to load the page.

But you make a good point.  This morning, the breadcrumb trail is broken again in Chrome.  Now, yesterday, I was on my work machine when I accessed the forum.  This morning, I'm on my personal machine.  I've got the latest release of Chrome installed, v96.0.4664.110, and both machines are Win10.  I'll have to boot up my work laptop and see, but there may be something else involved.

I'm thinking of trying the Opera browser, just to see how it does.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    November 2005
  • From: Formerly Bryan, now Arlington, Texas
Posted by CapnMac82 on Thursday, December 30, 2021 10:23 AM

Still broken for me, no matter what browser I use.

The word "home" is your clue--if it appears "broken" there's a inty magnifying glass in there that sends you to the "Search" function.

It's still a pain.  I find I need to go to the Community Tab, and pull down the entire listing, then being stuck to the browser's Back Button for navigation.

It's like being on a forum in the 90s, only not quite as easy to navigate.

  • Member since
    September 2012
Posted by GMorrison on Thursday, December 30, 2021 11:46 AM

My Community tab has no drop down.

If I double click the tab, it takes me to home.

Nothing works on my iPhone though except browsing recent history, which is like being in a time hole.

 

Bill

 Modeling is an excuse to buy books.

 

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Thursday, December 30, 2021 4:15 PM

Yeah, the dropdown menus across the top of the page have been blank for some time, too.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    November 2005
  • From: Formerly Bryan, now Arlington, Texas
Posted by CapnMac82 on Sunday, January 2, 2022 12:03 PM

the Baron

Yeah, the dropdown menus across the top of the page have been blank for some time, too.

Hmm, works on desktop for me--but I don't used FSM on mobile, either.

Such discrepancies are somewhat galring in the mordern age, as one's hired wonks are meant to be able to do both, and test across both as well.

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Monday, January 3, 2022 10:57 AM

CapnMac82
 
the Baron

Yeah, the dropdown menus across the top of the page have been blank for some time, too. 

Hmm, works on desktop for me--but I don't used FSM on mobile, either.

Such discrepancies are somewhat galring in the mordern age, as one's hired wonks are meant to be able to do both, and test across both as well. 

Yeah, I'm now logged in to my company's network on my work machine, and the breadcrumb trail works correctly. But that just makes it more difficult to diagnose the problem.

As far as a company's application developers and testers go, it's difficult for many organizations to keep up with all the changes, from websites to browsers, and then throw in hardware of all kinds.  So there's a lag.  The situation is like an arms race.  And I wouldn't be surprised if Kalmbach's IT staff numbered no more than a dozen individuals, since Kalmbach isn't an application development company.  So they're always going to be a little behind, in reaction mode.

I work for an application development company, that makes software for school districts to manage their data, and we see that kind of cycle.  Now, we anticipate change, to make sure that we can reduce its impact.  In my area-testing-we increase our coverage by automating our testing, reducing the amount of time it takes to test the code. But we can never eliminate it completely.

The bigger the government, the smaller the citizen.

 

 

Moderator
  • Member since
    September 2011
Posted by Tim Kidwell on Tuesday, January 4, 2022 2:32 PM

Hi guys,

I had a conversation with our online lead today and we're working toward a solution. The truth is the Forum hasn't been updated since I want to say 2014 or 2015. The platform is old and the company that made it doesn't support this version anymore. In fact, it's not even the same company anymore. All the coding for the Forum for a long time has been done internally. There are no plans to replatform the Forum right now, so I have given a comprehensive list to the team stretching back years and including all of the various reports from members over that time. And we're going to start working through them. There is no quick solution. Believe me, I wish there were. But we are working on it. 

As always, I'll keep you posted as I know more.

Tim 

--

Timothy Kidwell
Editor
Scale Model Brands
Kalmbach Media

 

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS
FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.