SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Trouble with Postimage

659 views
11 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    March 2003
  • From: Western North Carolina
Trouble with Postimage
Posted by Tojo72 on Tuesday, October 13, 2020 9:41 PM

I'm trying to upload photos to my free acount.I go thru the process,it says image uploaded,and all that appears is a white box with all the sharing links but no picture to share.

I don't have an excess of pictures,I deleted a bunch to see if that was problem,but to no avail.

  • Member since
    August 2020
  • From: Lakes Entrance, Victoria, Australia.
Posted by Dodgy on Wednesday, October 14, 2020 5:02 AM

What service do you use Tojo?

I long to live in a world where chickens can cross the road without having their motives questioned

  • Member since
    March 2003
  • From: Western North Carolina
Posted by Tojo72 on Wednesday, October 14, 2020 6:05 AM

Dodgy

What service do you use Tojo?

 

Postimage

  • Member since
    August 2015
  • From: the redlands Fl
Posted by crown r n7 on Wednesday, October 14, 2020 6:53 AM

late on sunday  night I was up loading pics ok, but when I checked the folder the pics were not there. I did this three times when I gave up. The next morning it worked fine. Maybe maintance on the site, 

  

Nick.

 

 

  • Member since
    March 2003
  • From: Western North Carolina
Posted by Tojo72 on Wednesday, October 14, 2020 7:01 AM
I went back on this AM and it works fine

  • Member since
    March 2005
Posted by philo426 on Wednesday, October 14, 2020 7:06 AM

Seems to be working fine.  

  • Member since
    August 2020
  • From: Lakes Entrance, Victoria, Australia.
Posted by Dodgy on Wednesday, October 14, 2020 3:47 PM

love the look of that Arado.

I long to live in a world where chickens can cross the road without having their motives questioned

  • Member since
    March 2005
Posted by philo426 on Wednesday, October 14, 2020 6:23 PM

Thanks!vac forms are a lot of work!

  • Member since
    May 2013
  • From: Indiana, USA
Posted by Greg on Wednesday, October 14, 2020 6:40 PM

Glad that postimage thing rectified itself. It can be a bit unnerving when that happens, no?

I think we are all a little bit on edge after the PB fiasco, still.

-Greg

  • Member since
    May 2020
Posted by Keyserj on Wednesday, October 14, 2020 7:17 PM

I have had issues uploading photos on post image before but it always seems to work if you try again at a later time.

"Why don't you knock it off with them negative waves?"- Oddball

 

John

On the bench:

 

                     

  • Member since
    March 2003
  • From: Western North Carolina
Posted by Tojo72 on Wednesday, October 14, 2020 7:19 PM

Greg

Glad that postimage thing rectified itself. It can be a bit unnerving when that happens, no?

I think we are all a little bit on edge after the PB fiasco, still.

 

Thanks Greg,it was all white boxes,then this AM okay,go figure,probably trying to scare me into going premium Indifferent

  • Member since
    May 2013
  • From: Indiana, USA
Posted by Greg on Wednesday, October 14, 2020 7:29 PM

Tojo72
probably trying to scare me into going premium

Ha! Never thought of that. You never know.....

-Greg

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS
FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.