SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Turn off Signatures

1150 views
8 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    November, 2005
Turn off Signatures
Posted by PritMar on Wednesday, March 02, 2016 10:00 AM

How do you eliminate the signatures (or whatever they are called) at the end of the posts? My profile has the signatures unchecked.

  • Member since
    December, 2002
  • From: Bury St Edmunds, Suffolk, England
Posted by Bish on Wednesday, March 02, 2016 11:42 AM

Go to settings. there you wiull see site options and you can uncheck the display user signatures option.

 ''I am a Norfolk man, and I glory in being so''

On the bench: Dragon 1/35th Pz II Ausf F

  • Member since
    November, 2005
Posted by PritMar on Thursday, March 03, 2016 10:31 AM

Thanks, but these settings do not seem to have any effect.

Bish

Go to settings. there you wiull see site options and you can uncheck the display user signatures option.

 

  • Member since
    November, 2013
  • From: Burlington, ON
Posted by elass0wyp0 on Thursday, March 03, 2016 10:40 AM
It's been this way for a while now, since "the update". I'm not on often enough to know when exactly that was but I check and uncheck the option in my settings periodically to see if it has any effect or has been corrected. No luck so far. A dimension limit or guideline might be a solution. Some of the signature images are just massive.
  • Member since
    December, 2002
  • From: Bury St Edmunds, Suffolk, England
Posted by Bish on Thursday, March 03, 2016 12:41 PM

Ok, well, not sure what the issue is, but i have just disabeled mine and it worked fine.

Not trying to teach anyone to suck egg's, but i assume you are useign the update settings button after you uncheck the box.

 ''I am a Norfolk man, and I glory in being so''

On the bench: Dragon 1/35th Pz II Ausf F

  • Member since
    September, 2009
Posted by Cobra 427 on Thursday, March 03, 2016 2:56 PM

Bish

Ok, well, not sure what the issue is, but i have just disabeled mine and it worked fine.

Not trying to teach anyone to suck egg's, but i assume you are useign the update settings button after you uncheck the box.

 

The reason why he wants to do this is below.

 

V V V V V V V V V V V V V V V V V V V V V V V V V V V V V V V V V

Maybe a picture of a squirrel playing a harmonica will make you feel better?

 

 

  • Member since
    December, 2002
  • From: Bury St Edmunds, Suffolk, England
Posted by Bish on Thursday, March 03, 2016 2:59 PM

Cobra 427
 
Bish

Ok, well, not sure what the issue is, but i have just disabeled mine and it worked fine.

Not trying to teach anyone to suck egg's, but i assume you are useign the update settings button after you uncheck the box.

 

 

 

I think the reason why he wants to do this is below.

 

 

VVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVV

 

LOL, it may well be. Personally, i think they brighten up the place. But i know they are not to everone's taiste. Just don't understand why some are haveing problems switching them off.

 ''I am a Norfolk man, and I glory in being so''

On the bench: Dragon 1/35th Pz II Ausf F

  • Member since
    September, 2009
Posted by Cobra 427 on Thursday, March 03, 2016 3:12 PM

Well I got the answer to my question. I guess a squirrel playing a harmonica DOESN'T make him feel better! I just don't see how a squirrel playing a harmonica can be offensive!!! It's true - you CAN'T please everyone! Too bad.

 

~ Cobra Chris

Maybe a picture of a squirrel playing a harmonica will make you feel better?

 

 

  • Member since
    November, 2005
Posted by PritMar on Wednesday, June 22, 2016 8:35 AM

Bish

Ok, well, not sure what the issue is, but i have just disabeled mine and it worked fine.

Not trying to teach anyone to suck egg's, but i assume you are useign the update settings button after you uncheck the box.

 

 

Thanks to everyone who responded. I am sorry it took so long but I have not had an ISP for some time.

Bish, I do not mind sucking eggs if I get a taste of the yolk. When I checked my settings, the signatures were turned off, so I just exited. Your reply gave me the idea to turn them on, save the settings and then turn it off again. I then logged out and back on and they were gone.

I have nothing against them except I have a relatively slow connection and they take time to download.

 

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

SUBSCRIBER-ONLY CONTENT
FREE NEWSLETTER