SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

validation error

1033 views
6 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    August, 2015
  • From: Florida city, Fl
validation error
Posted by crown r n7 on Sunday, June 19, 2016 8:32 PM

when i try to add a badge in my settings I get validation error. Has any one seen this.

  


On the bench

1/25 Revell 1957 Bel Air

1/1 Rey's light blaster

1/48 Tamiya Do-335 Pfeil

1/48 Tamiya Gloster Meteor F.1

  • Member since
    August, 2015
  • From: Florida city, Fl
Posted by crown r n7 on Thursday, June 23, 2016 10:17 AM

I get this  validation error when update settings is pressed is there a way to  delete current badges form my signatures and start over . Seems something is  corrupted 

  


On the bench

1/25 Revell 1957 Bel Air

1/1 Rey's light blaster

1/48 Tamiya Do-335 Pfeil

1/48 Tamiya Gloster Meteor F.1

  • Member since
    August, 2015
  • From: Florida city, Fl
Posted by crown r n7 on Thursday, June 23, 2016 3:10 PM

removed  corrupted badge 

  


On the bench

1/25 Revell 1957 Bel Air

1/1 Rey's light blaster

1/48 Tamiya Do-335 Pfeil

1/48 Tamiya Gloster Meteor F.1

  • Member since
    September, 2009
Posted by Cobra 427 on Wednesday, July 13, 2016 12:09 AM

No, Sir - this is not just you! I've been having happen this every time I try to edit my signature. This has been since this Monday when I came back to the forum after Weepy Baby died. I took some time off for me to grieve and I hoped in memorialize my little angel. But the forum won't let me apply this to my signture line. This is something wrong with the forum software. SOMEONE DO SOMETHING ABOUT IT! Every time I keep trying to post a memorial to Weepy Baby,  but it keeps telling me "Validation Error" too every single time I've tried to do something about this NOTHING WORKS!  Is there someone on the staff of the forum who can help? 

~ Cobra Chris

Maybe a picture of a squirrel playing a harmonica will make you feel better?

 

 

  • Member since
    January, 2015
Posted by TheMongoose on Monday, May 22, 2017 8:18 PM

I agree, must be  FORUM PROBLEM. I get the same validation error no matter what image I try to link. The IMG files from photobucket don't have the same text string anymore so maybe this is the problem. 

On the bench - 1/72 Sptfire MkVb & for a change of pace a 1/700 USS New York

 

  • Member since
    August, 2015
  • From: Florida city, Fl
Posted by crown r n7 on Thursday, May 25, 2017 9:24 AM

Thanks guy's I'm not the only one lol ! I've tried again same thing oh well .

  


On the bench

1/25 Revell 1957 Bel Air

1/1 Rey's light blaster

1/48 Tamiya Do-335 Pfeil

1/48 Tamiya Gloster Meteor F.1

  • Member since
    January, 2006
  • From: California
Posted by SprueOne on Thursday, June 08, 2017 7:43 PM

me too. trying to put a GB badge in my sig area. Confused

Anyone with a good car don't need to be justified - Hazel Motes

Iron Rails 2015

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

SUBSCRIBER-ONLY CONTENT
FREE NEWSLETTER