SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

How do I eliminate the signatures

333 views
7 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    November, 2005
How do I eliminate the signatures
Posted by PritMar on Tuesday, September 19, 2017 11:20 AM

I recently visited my son who has an extremely slow internet connection. I could not look at anything on this forum because of the slow response time. I am sure the signatures are the main reason.

Please do not tell me to update my profile and uncheck the box. It does not work.

 

 

 

  • Member since
    December, 2002
  • From: Bury St Edmunds, Suffolk, England
Posted by Bish on Tuesday, September 19, 2017 11:43 AM

If you mean going into settings and uncheck that box, it worked for me. Thats the only way i know how.

 ''I am a Norfolk man, and I glory in being so''

  

On the bench: Hasegawa 1/32nd Ju 87G-2

  • Member since
    September, 2006
  • From: Bethlehem PA
Posted by the Baron on Wednesday, September 27, 2017 1:16 PM

Do you mean you unchecked the checkbox shown below, "Display User Signatures":

and that did not work, but the signatures still display?

The bigger the government, the smaller the citizen.

 

http://img.photobucket.com/albums/v233/HansvonHammer/Humor/th_MonogramMafia.jpg?t=1296972087

  • Member since
    November, 2005
Posted by PritMar on Tuesday, October 03, 2017 10:31 AM

That is exactly what I mean.

  • Member since
    September, 2006
  • From: Bethlehem PA
Posted by the Baron on Tuesday, October 03, 2017 12:30 PM

Sounds like a bug with the forum software.

You should include info about the operating system and browser that you're using, for the forum's IT people.  It could be an issue with how the forum's page interacts with a specific combination of things.

The bigger the government, the smaller the citizen.

 

http://img.photobucket.com/albums/v233/HansvonHammer/Humor/th_MonogramMafia.jpg?t=1296972087

  • Member since
    December, 2002
  • From: Fort Knox
Posted by Rob Gronovius on Tuesday, October 03, 2017 12:36 PM

There's a mobile version of this site that does not load extraneous content. It's geared towards tablet and smartphone users.

  • Member since
    September, 2006
  • From: Bethlehem PA
Posted by the Baron on Tuesday, October 03, 2017 12:54 PM

OK, I just tried a test...

I am running Windows 10, and using Firefox 55.0.3 as my browser.

I unchecked the box in my Settings.  I went to a thread and noticed that the signatures still showed.  So I logged out of the forum and cleared the browser cache.  I closed the browser, then opened a new session and logged back in to the forum.  Most signatures no longer appear, but in Bish's post above, for example, I see the badges he has in his signature.

I tried accessing the forum next, using Chrome v61.0.3163.100.  I cleared the browser cache first, then launched a new session, accessed the forum, and got the same result.  Most signatures are hidden, but I still see badges in some members' posts.

That's why I suggested that you post some additional technical info-browser, operating system, also, are you on a mobile device or on a PC/laptop, etc.  That will help the support people troubleshoot the problem and fix it.

The bigger the government, the smaller the citizen.

 

http://img.photobucket.com/albums/v233/HansvonHammer/Humor/th_MonogramMafia.jpg?t=1296972087

  • Member since
    December, 2002
  • From: Bury St Edmunds, Suffolk, England
Posted by Bish on Tuesday, October 03, 2017 1:35 PM

Thats interesting what you just said there baron. I just unchecked the sig box. I can't see any of my sig but can still see yours.

I know naff all about computers, but i am woundering if it only blocks out peoples sig who on running the same systems as you.

 ''I am a Norfolk man, and I glory in being so''

  

On the bench: Hasegawa 1/32nd Ju 87G-2

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

SUBSCRIBER-ONLY CONTENT
FREE NEWSLETTER