SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

i can't reply one of my threads

2908 views
12 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    October 2008
  • From: italy
i can't reply one of my threads
Posted by bsyamato on Friday, July 13, 2012 8:26 AM

here:

http://cs.finescale.com/fsm/modeling_subjects/f/6/t/148326.aspx

theres appears to me only the reply button (but clicking on no actions follow) 

the only thing i can change is the editing on first post Crying

ps

i tried with differents computer/browser but same things

Moderator
  • Member since
    September 2011
Posted by Tim Kidwell on Friday, July 13, 2012 8:42 AM

Hi Bysamato,

We're looking into it now. I'll post here when it's been fixed.

Thanks,

TK

--

Timothy Kidwell
Editor
Scale Model Brands
Kalmbach Media

 

Moderator
  • Member since
    September 2011
Posted by Tim Kidwell on Friday, July 13, 2012 9:30 AM

The reply button should be functional now.

TK

--

Timothy Kidwell
Editor
Scale Model Brands
Kalmbach Media

 

  • Member since
    October 2008
  • From: italy
Posted by bsyamato on Friday, July 13, 2012 9:54 AM

Many thanx Tim Bow Down

Now the thread works !

  • Member since
    October 2008
  • From: italy
Posted by bsyamato on Monday, August 27, 2012 10:28 AM

Same problem on another of my theads Tongue Tied

http://cs.finescale.com/fsm/modeling_subjects/f/29/p/137625/1596560.aspx#1596560

not able to reply Sad

Moderator
  • Member since
    September 2011
Posted by Tim Kidwell on Monday, August 27, 2012 11:04 AM

You should be good to go now.

TK

--

Timothy Kidwell
Editor
Scale Model Brands
Kalmbach Media

 

  • Member since
    October 2008
  • From: italy
Posted by bsyamato on Tuesday, August 28, 2012 4:00 AM

Many thanx Tim Bow Down now buttons works

  • Member since
    July 2011
Posted by Prince of Mars on Wednesday, September 19, 2012 9:09 AM

I cant post on mine cs.finescale.com/.../149703.aspx

Moderator
  • Member since
    September 2011
Posted by Tim Kidwell on Wednesday, September 19, 2012 9:36 AM

We're looking at it for you. I'll let you know when it's fixed.

TK

--

Timothy Kidwell
Editor
Scale Model Brands
Kalmbach Media

 

Moderator
  • Member since
    September 2011
Posted by Tim Kidwell on Wednesday, September 19, 2012 9:50 AM

It's fixed.

TK

--

Timothy Kidwell
Editor
Scale Model Brands
Kalmbach Media

 

  • Member since
    July 2011
Posted by Prince of Mars on Wednesday, September 19, 2012 10:23 AM

thanks

  • Member since
    October 2008
  • From: italy
Posted by bsyamato on Monday, October 15, 2012 10:51 AM

now seems that work fine  :D

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS
FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.