SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

I can't upload new Avatar Image

1482 views
7 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    December 2003
I can't upload new Avatar Image
Posted by rich750us on Thursday, January 23, 2014 10:49 AM

I can't  seem to upload a new image for my avatar in manage profile.  It briefly flashes "new file" then goes to a "Browse File" window that does allow you to browse files to upload 

  • Member since
    November 2013
  • From: Jerseyville, ON
Posted by elass0wyp0 on Thursday, January 23, 2014 12:56 PM

I just had a look and it sounds like your doing everything correctly.  You just have to go another step further.  

Click Change Avatar, Browse for your avatar file on your PC, select the image file you want to use and it will upload it for you, then click the "upload and use image" button and your done.  Voila, new avatar.

I hope it helps ya.

Gordy

  • Member since
    December 2003
Posted by rich750us on Thursday, January 23, 2014 2:46 PM

Thanks Gordy

It won't let me browse for a file nor will it let me type in an address........

Moderator
  • Member since
    September 2011
Posted by Tim Kidwell on Thursday, January 23, 2014 3:14 PM

Hi Rich,

Can you email me the image you'd like to use? I'll make sure it gets put up there for you.

Also, what browser are you using? If it's IE11, you'll want to run it in compatibility mode to be able to interact with the Forum.

Thanks,

Tim

--

--

Timothy Kidwell
Editor
FineScale Modeler

 

  • Member since
    December 2003
Posted by rich750us on Thursday, January 23, 2014 4:40 PM

Thanks,

what's the email? I'm on safari 7.0.1.

  • Member since
    January 2014
Posted by AV8R on Saturday, January 25, 2014 1:48 PM

I have the same question and Safari version.  So the answer is you can't upload from a Mac?

Thanks

AV8R

  • Member since
    December 2003
Posted by rich750us on Tuesday, February 11, 2014 11:04 AM

Thanks All, I went to another  PC computer & firefox browser and it worked fine no problems. I still can't on Safari though..................

  • Member since
    February 2011
  • From: Bent River, IA
Posted by Reasoned on Thursday, May 15, 2014 8:00 PM

Yep, got the same problem, must be Apple discrimination. Smile

Science is the pursiut of knowledge, faith is the pursuit of wisdom.  Peace be with you.

On the Tarmac: 1/48 Revell P-38

In the Hanger: A bunch of kits

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.