SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Not getting e-mail notifications

1622 views
7 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    January 2011
  • From: The Great North Woods, Maine
Not getting e-mail notifications
Posted by Chazzer on Thursday, February 20, 2014 6:37 AM

I have written numerous times about how I am not getting e-mail notifications. I.T. has said they are looking into it....for almost 3 months!!!!  Can someone look into this for me? I'm getting desperate.

Thanks

Scott Chasney (Chazzer)

ChazzerBlack Eye

Moderator
  • Member since
    September 2011
Posted by Tim Kidwell on Thursday, February 20, 2014 8:46 AM

Hi Scott,

Just as a first step, can you let me know if you received an email notification with this response?

Thanks,

Tim

--

--

Timothy Kidwell
Editor
FineScale Modeler

 

  • Member since
    January 2011
  • From: The Great North Woods, Maine
Posted by Chazzer on Thursday, February 27, 2014 2:01 PM

Hey Tim, Thanks for getting back to me. No I didn't get a notification. I did get the newsletter.

Thanks

ChazzerBlack Eye

Moderator
  • Member since
    September 2011
Posted by Tim Kidwell on Thursday, February 27, 2014 2:23 PM

OK, I'm going to dig a bit deeper into this. Could you do me a favor and make sure that your SPAM filter isn't picking up the notifications?

--

Timothy Kidwell
Editor
FineScale Modeler

 

  • Member since
    January 2011
  • From: The Great North Woods, Maine
Posted by Chazzer on Friday, February 28, 2014 8:34 AM

Tim, The filter isn't picking up the notifications. This has happened in the past and someone said that it was a problem on your end. The actually fixed it for a while and now the problem is back. This site means allot to me and if I have to I will try to get a new e-mail address. BTW thanks for taking time from your schedule to help me with this. I'm sure your busy and I appreciate it.

Scott

ChazzerBlack Eye

  • Member since
    January 2011
  • From: The Great North Woods, Maine
Posted by Chazzer on Friday, February 28, 2014 8:40 AM

Tim, Holy smokes! I just got a notification on my last post to you. I did a bit of fiddling on my end with my settings on Google Chrome and I might have done something good. Am I a savant?

Hopefully,

Scott

ChazzerBlack Eye

Moderator
  • Member since
    September 2011
Posted by Tim Kidwell on Friday, February 28, 2014 3:07 PM

Hi Scott,

I'm trying to troubleshoot this. It's good to know that you're on Chrome. It's also helpful to know that your spam filter isn't snatching the messages.

If you have a second email address that you can use, it might be worth changing it to see if that helps.

Tim

--

Timothy Kidwell
Editor
FineScale Modeler

 

  • Member since
    January 2011
  • From: The Great North Woods, Maine
Posted by Chazzer on Thursday, March 6, 2014 9:39 AM

Hey Tim, I'm going to change my e-mail address on my laptop. It should remedy the problem.....I hope.

Hopefully

Scott

ChazzerBlack Eye

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.