SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Hey,What Happened Yesterday ??

1775 views
36 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    March, 2003
  • From: Western North Carolina
Hey,What Happened Yesterday ??
Posted by Tojo72 on Wednesday, September 26, 2018 6:17 AM

Were the forums down most of yesterday 9/25 or was it just me ? I couldnt get on most of the day.

  • Member since
    May, 2013
  • From: From the Mit, but live in Mason, O high ho
Posted by hogfanfs on Wednesday, September 26, 2018 6:18 AM

I didn't have any trouble yesterday, during the day. I left work at 3PM EST, and didn't attempt to login until 10PM last night, at which time I was not able to get into the website. Also, it was not a login problem, the website never opened. Like Tojo, I figured it was a server down problem. 

 Bruce

 

 

 

  • Member since
    November, 2008
  • From: Central Florida
Posted by plasticjunkie on Wednesday, September 26, 2018 7:02 AM

Yep me too. The site crashed for the entire day. Glad to see it up and running again.

 GIFMaker.org_jy_Ayj_O

 

 

Too many models to build, not enough time in a lifetime!!

  • Member since
    May, 2018
  • From: Louisville KY
Posted by DMX512 on Wednesday, September 26, 2018 7:17 AM

Crashed all day for me as well. Also, the other Klambach forum about car modeling was down as well.

  • Member since
    September, 2012
Posted by GMorrison on Wednesday, September 26, 2018 7:27 AM

I had that problem too. 

Moderator
  • Member since
    September, 2015
Posted by enash on Wednesday, September 26, 2018 8:42 AM

Morning everyone,

Thanks for letting us know. Are the forums working for everyone today?

- Elizabeth Nash, Digital Editor of FSM

GAF
  • Member since
    June, 2012
  • From: Anniston, AL
Posted by GAF on Wednesday, September 26, 2018 9:36 AM

Enash>

The forums still seem slow to log-in, but are functioning again today.

Gary

  • Member since
    July, 2008
  • From: Albany, NY
Posted by jeffpez on Wednesday, September 26, 2018 10:03 AM

The forum has been painfully slow the past week and didn't work at all yesterday afternoon and night. Today seems OK.

  • Member since
    May, 2013
  • From: Indiana, USA
Posted by Greg on Wednesday, September 26, 2018 11:32 AM

enash

Morning everyone,

Thanks for letting us know. Are the forums working for everyone today?

 

Yes and no.

First, I do not think the site was down yesterday. I could see site if I went to stealth mode in any browser (thus bypassing my login cookie/credentials). At 10:30 PM EST, the newest post was 8 hrs old, so that suggests the last time a registered used was able to login was yesterday AM EST.

The only reason I am here is because I viewed the site as a guest (stealth/privacy mode again) and saw recent posts. That prompted me try again. After about 15 seconds, I logged in. There is a thread about slow logins. It is really bad for some folks, not for others. For me, it is unbearable sometimes, just fine at others.

-Greg

  • Member since
    November, 2008
  • From: Central Florida
Posted by plasticjunkie on Wednesday, September 26, 2018 1:04 PM

Greg

I tried multiple times to log in and nada. Then the page would not load at all and kept getting blank pages the rest of the day.

Still now it’s very slow loading.

 GIFMaker.org_jy_Ayj_O

 

 

Too many models to build, not enough time in a lifetime!!

  • Member since
    September, 2012
Posted by GMorrison on Wednesday, September 26, 2018 1:19 PM

enash

Morning everyone,

Thanks for letting us know. Are the forums working for everyone today?

 

Ditto what Greg says, and login is slow today. It's kind of usual though.

  • Member since
    May, 2013
  • From: Indiana, USA
Posted by Greg on Wednesday, September 26, 2018 3:58 PM

plasticjunkie

Greg

I tried multiple times to log in and nada. Then the page would not load at all and kept getting blank pages the rest of the day.

Still now it’s very slow loading.

 

Same here, Ernie. As I said, I don't think anyone was able to login yesterday.

-Greg

  • Member since
    January, 2013
Posted by BlackSheepTwoOneFour on Wednesday, September 26, 2018 10:34 PM

enash

Morning everyone,

Thanks for letting us know. Are the forums working for everyone today?

 

 

Now you have a new problem within FSM website. Apparently we're seeing a long box at the bottom of the page asking what to do with tag from s.thebrighttag.com. It seems to pop up only on this site, Never in other sites I visit.

After a bit of searching, that is a malware. No matter what you do - either you click it out or choose cancel, it keeps popping up. PLEASE FIX!!! I believe FSM caught a malware. Perhaps the reason why folks couldn't get on or log on yesterday.

  • Member since
    March, 2003
  • From: Western North Carolina
Posted by Tojo72 on Thursday, September 27, 2018 7:53 AM

Thursday 9/27 no problems yesterday or today,for me,no long box as described or long log on time issues.

  • Member since
    November, 2008
  • From: Central Florida
Posted by plasticjunkie on Thursday, September 27, 2018 8:44 AM

Tojo, the box appears on my pc and sometimes it takes a while for it to show up. You x it and eventually comes back. I don’t see it on my phone or tablet. I called customer service to let them know.

 GIFMaker.org_jy_Ayj_O

 

 

Too many models to build, not enough time in a lifetime!!

  • Member since
    March, 2003
  • From: Western North Carolina
Posted by Tojo72 on Thursday, September 27, 2018 9:07 AM
Okay,just trying to give them feedback,letting them know whats going on,maybe my security is working for me,not sure.

  • Member since
    March, 2015
Posted by JohnnyK on Thursday, September 27, 2018 9:20 AM

I have the exact same problem regarding s.thebrighttag.com. It only happens on my PC and only from the forum of this web site. Yesterday I sent an e-mail to AAron regarding this. I did a 3 hour full scan of my PC and nothing showed up.

  • Member since
    March, 2015
Posted by JohnnyK on Thursday, September 27, 2018 9:29 AM

One more odd thing is happening. When I click the "X" to close this web site a box pops up that states, "Hey, your files are still downloading.... you might lose them if you close your browser." Now here is the real odd thing, I was on my doctor's web site this morning and the same box popped up when I closed that web site.

  • Member since
    November, 2008
  • From: Central Florida
Posted by plasticjunkie on Thursday, September 27, 2018 10:45 AM

It’s defenetively the web site and the browser. I took my pc to a repair place I deal with to check things out.

The computer tech fired up my pc and went on the site on another computer on Google Chrome and it never came up. Then he went on mine on Explorer and the box popped up. Then he went in his on Explorer and got the box too. He noticed the adds popping up on the side and installed a pop up blocker which got rid of the adds.

 GIFMaker.org_jy_Ayj_O

 

 

Too many models to build, not enough time in a lifetime!!

Moderator
  • Member since
    September, 2015
Posted by enash on Thursday, September 27, 2018 1:21 PM

BlackSheepTwoOneFour

 

 

 

Now you have a new problem within FSM website. Apparently we're seeing a long box at the bottom of the page asking what to do with tag from s.thebrighttag.com. It seems to pop up only on this site, Never in other sites I visit.

After a bit of searching, that is a malware. No matter what you do - either you click it out or choose cancel, it keeps popping up. PLEASE FIX!!! I believe FSM caught a malware. Perhaps the reason why folks couldn't get on or log on yesterday.

 

 

So I'm looking into this s.thebrighttag.com and have asked our tech team to investigate as well. I'll let you know what we find out. It seems to be a redirect virus so be sure not to click on it but please report it when you see it. I'm not finding a trace of it on the FSM site, but if you think your computer may be infected with malware then I would clean it quickly.

- Elizabeth Nash, Digital Editor of FSM

  • Member since
    January, 2013
Posted by BlackSheepTwoOneFour on Thursday, September 27, 2018 4:58 PM

enash

 

 
BlackSheepTwoOneFour

 

 

 

Now you have a new problem within FSM website. Apparently we're seeing a long box at the bottom of the page asking what to do with tag from s.thebrighttag.com. It seems to pop up only on this site, Never in other sites I visit.

After a bit of searching, that is a malware. No matter what you do - either you click it out or choose cancel, it keeps popping up. PLEASE FIX!!! I believe FSM caught a malware. Perhaps the reason why folks couldn't get on or log on yesterday.

 

 

 

 

So I'm looking into this s.thebrighttag.com and have asked our tech team to investigate as well. I'll let you know what we find out. It seems to be a redirect virus so be sure not to click on it but please report it when you see it. I'm not finding a trace of it on the FSM site, but if you think your computer may be infected with malware then I would clean it quickly.

 

 

This brighttag malware shows up only when I’m on the FSM site, not on other websites I frequent to. Do let us know what you find out.

  • Member since
    November, 2008
  • From: Central Florida
Posted by plasticjunkie on Thursday, September 27, 2018 6:49 PM

Sheep what browser are you using? The box shows up on Edge and Explorer, not on Google Chrome.

 GIFMaker.org_jy_Ayj_O

 

 

Too many models to build, not enough time in a lifetime!!

  • Member since
    March, 2015
Posted by JohnnyK on Thursday, September 27, 2018 10:13 PM

The pop up box shows up on my Windows 10 PC with Edge, but not on Safari on my MacBook Air laptop. But that is to be expected. PC's are more prone to virus' than Mac's.

  • Member since
    November, 2008
  • From: Central Florida
Posted by plasticjunkie on Friday, September 28, 2018 5:33 AM

JohnnyK

The pop up box shows up on my Windows 10 PC with Edge, but not on Safari on my MacBook Air laptop. But that is to be expected. PC's are more prone to virus' than Mac's.

 

Yep, my phone and tablet use Safari and the box doesn’t show up. The tech guy said to swtich to Chrome which is better and the box doesn’t show up. 

 GIFMaker.org_jy_Ayj_O

 

 

Too many models to build, not enough time in a lifetime!!

  • Member since
    March, 2003
  • From: Western North Carolina
Posted by Tojo72 on Friday, September 28, 2018 7:15 AM

plasticjunkie

 

 
JohnnyK

The pop up box shows up on my Windows 10 PC with Edge, but not on Safari on my MacBook Air laptop. But that is to be expected. PC's are more prone to virus' than Mac's.

 

 

 

Yep, my phone and tablet use Safari and the box doesn’t show up. The tech guy said to swtich to Chrome which is better and the box doesn’t show up. 

 

I never use my laptop,just phone and tablet that use chrome,so I guess thats why I never saw the box,but I did have long log on times which have cleared up.

  • Member since
    November, 2008
  • From: Central Florida
Posted by plasticjunkie on Friday, September 28, 2018 7:39 AM

Yea the long log on times are now and then.

 GIFMaker.org_jy_Ayj_O

 

 

Too many models to build, not enough time in a lifetime!!

  • Member since
    March, 2015
Posted by JohnnyK on Friday, September 28, 2018 10:43 AM

No more pop-up boxes.

Thanks

Moderator
  • Member since
    September, 2015
Posted by enash on Tuesday, October 02, 2018 2:00 PM

Thanks for the comments everyone! This s.thebrighttag.com is most likely a third party ad being loaded through our ad system. The correct departments have been notified and the issue should now be resolved. Let me know in this thread if you see it again. Thanks!

- Elizabeth Nash, Digital Editor of FSM

  • Member since
    November, 2008
  • From: Central Florida
Posted by plasticjunkie on Tuesday, October 02, 2018 3:43 PM

enash

Thanks for the comments everyone! This s.thebrighttag.com is most likely a third party ad being loaded through our ad system. The correct departments have been notified and the issue should now be resolved. Let me know in this thread if you see it again. Thanks!

 

Thanks for the follow up Elizabeth. One question, what's up with the slow loading up speed when getting on this site? 

 GIFMaker.org_jy_Ayj_O

 

 

Too many models to build, not enough time in a lifetime!!

GAF
  • Member since
    June, 2012
  • From: Anniston, AL
Posted by GAF on Wednesday, October 10, 2018 1:56 PM

So, was the forum down again for everyone last night and this morning?

It was deja-vu all over again!

Gary

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.