SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

What's up Kalmbach ?

1082 views
22 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    June, 2014
  • From: New Braunfels , Texas
What's up Kalmbach ?
Posted by Tanker - Builder on Friday, March 23, 2018 9:43 AM

 Okay ;

 When I came here I felt safe from Spam and forced ads . Is the reason a good one ? I sure hope so . Pop-Ups just drive me nuts . I speak for instance of the ad I saw when I started this missive . I already own a KIA , don't need another and don't want to hear from them either . I like the product okay . Just go back to T.V. ads and leave our sites alone .

  • Member since
    January, 2013
Posted by BlackSheepTwoOneFour on Friday, March 23, 2018 11:49 AM

I don't know about you, but I never get pop-ups on here.

  • Member since
    May, 2013
  • From: Indiana, USA
Posted by Greg on Friday, March 23, 2018 12:11 PM

BlackSheepTwoOneFour

I don't know about you, but I never get pop-ups on here.

 

Me either. Once in a blue moon, and by that I mean maybe 2-3 times per year I'll get one from Kalmbach and that is probably because I've left my subscription lapse temporarily. I find that more than acceptable since I'm here every day and am basically mooching off of Kalmbach's good will at this point.

Pop-ups can also be caused by malware.

Whatever the cause, they are a real pain and I hope you get things sorted, TB.

-Greg

  • Member since
    February, 2003
  • From: East Bethel, MN
Posted by midnightprowler on Saturday, March 24, 2018 7:16 AM

I have a pop up blocker and ad blocker so never get bothered by them.

Hi, I am Lee, I am a plastiholic.

Co. A, 682 Engineers, Ltchfield, MN, 1980-1986

1 Thessalonians 4:13-18 1 Corinthians 15:51-54

Ask me about Speedway Decals

  • Member since
    December, 2002
  • From: Bury St Edmunds, Suffolk, England
Posted by Bish on Saturday, March 24, 2018 7:39 AM

BlackSheepTwoOneFour

I don't know about you, but I never get pop-ups on here.

 

I don't think he means pop up as in those that just come up ove rthe site page, but adds that have started appearing along the top or on the side. These are those personal adds that are linked to your browsing history. I don't see them all the time but they are appearing regulally.

''I am a Norfolk man, and i glory in being so''

 

On the bench: Rudel Stage 3

                     Academy 1/72nd Apache AH.1

  • Member since
    June, 2017
  • From: Winter Park, FL
Posted by fotofrank on Saturday, March 24, 2018 8:11 AM

midnightprowler

I have a pop up blocker and ad blocker so never get bothered by them.

 

 

This...

OK. On the bench:

MENG 1/48 F-35A dedicated to my late brother Buzz.

  • Member since
    July, 2014
Posted by Bakster on Saturday, March 24, 2018 9:33 AM

Bish

 

 
BlackSheepTwoOneFour

I don't know about you, but I never get pop-ups on here.

 

 

 

I don't think he means pop up as in those that just come up ove rthe site page, but adds that have started appearing along the top or on the side. These are those personal adds that are linked to your browsing history. I don't see them all the time but they are appearing regulally.

 

I am seeing the same thing as Bish. Also, I am seeing strange things occurring with my posts where emoji don't show up, links don't work, and at times other posts won't  show up when I try to view them. I just heard from LittleTimmy through another member that he is unable to post at all. Something is messed up with this forum. To me, it has the look and feel of a site that has been compromised.

 

  • Member since
    August, 2014
  • From: Willamette Valley, Oregon
Posted by goldhammer on Monday, March 26, 2018 5:33 PM

Bakster
 
Bish

 

 
BlackSheepTwoOneFour

I don't know about you, but I never get pop-ups on here.

 

 

 

I don't think he means pop up as in those that just come up ove rthe site page, but adds that have started appearing along the top or on the side. These are those personal adds that are linked to your browsing history. I don't see them all the time but they are appearing regulally.

 

 

 

I am seeing the same thing as Bish. Also, I am seeing strange things occurring with my posts where emoji don't show up, links don't work, and at times other posts won't  show up when I try to view them. I just heard from LittleTimmy through another member that he is unable to post at all. Something is messed up with this forum. To me, it has the look and feel of a site that has been compromised.

 

 

Same here, and occasionally my Norton flags it as an unsafe site.  Although, no issues with opening threads or the emojies.

  • Member since
    September, 2012
Posted by GMorrison on Monday, March 26, 2018 6:06 PM

Bakster

 

 
Bish

 

 
BlackSheepTwoOneFour

I don't know about you, but I never get pop-ups on here.

 

 

 

I don't think he means pop up as in those that just come up ove rthe site page, but adds that have started appearing along the top or on the side. These are those personal adds that are linked to your browsing history. I don't see them all the time but they are appearing regulally.

  I just heard from LittleTimmy through another member that he is unable to post at all. 

 

 

Maybe he's in the cooler...

  • Member since
    July, 2014
Posted by Bakster on Monday, March 26, 2018 7:40 PM

GMorrison
Maybe he's in the cooler...

Colonel Klink put him in there?

I guess that brings up a good question. Are you told when you have been put in cooler?

 

 

  • Member since
    September, 2012
Posted by GMorrison on Monday, March 26, 2018 8:21 PM

I wouldn't know, but I would assume that you'd get some kind of bomb message when you tried to log in.

My only remaining glitch from the last upgrade is that it's hard to review other member's old posts anymore. I miss that.

  • Member since
    September, 2012
Posted by GMorrison on Monday, March 26, 2018 8:22 PM

I wouldn't know, but I would assume that you'd get some kind of bomb message when you tried to log in.

My only remaining glitch from the last upgrade is that it's hard to review other member's old posts anymore. I miss that.

But it's not hard. If I say search 'Bakster Seaview' on Google, post will come right up.

  • Member since
    February, 2003
  • From: East Bethel, MN
Posted by midnightprowler on Saturday, March 31, 2018 7:00 AM

Site works fine for me.Big Smile

Hi, I am Lee, I am a plastiholic.

Co. A, 682 Engineers, Ltchfield, MN, 1980-1986

1 Thessalonians 4:13-18 1 Corinthians 15:51-54

Ask me about Speedway Decals

  • Member since
    July, 2014
Posted by Bakster on Saturday, March 31, 2018 8:33 AM

Of late, I have not seen any of the issues that I described earlier. Everything has been working like normal. The only thing that I have not tried yet is inserting links. I can't say if that is working for me again.

Update on LittleTimmy: Aaron has reset Tims password for him and he still can't get in. Tim told me that Kalmbach did a JavaScript update and since that update his computer is not working properly with FSMs webpage. The FSM page will not even display correctly for him. Other modeling sites work fine for him. Tim is working off of an outdated computer. His only solution appears to be to get another computer. This does not sound like an option for him right now. 

He said to say Hi to everyone and that he misses talking with us.

It is a bummer. Tim is a good guy to have around.

PS: Tim is able to read our posts, he just can't post to them.

 

  • Member since
    May, 2013
  • From: Indiana, USA
Posted by Greg on Saturday, March 31, 2018 12:55 PM

Bakster
Tim told me that Kalmbach did a JavaScript update and since that update his computer is not working properly with FSMs webpage.

That's interesting. For a couple weeks, this site has not been working very well from Firefox for me, but it seems fine with Chrome or Edge. This is a minor bummer as I prefer Firefox. Might be just a coincidence, though.

Timmy, if you can read this, have you tried a different browser?

-Greg

  • Member since
    September, 2006
  • From: Bethlehem PA
Posted by the Baron on Saturday, March 31, 2018 1:55 PM

This has been discussed in several recent threads:

http://cs.finescale.com/fsm/general_discussion/f/50/t/177546.aspx

http://cs.finescale.com/fsm/general_discussion/f/50/p/178026/2001881.aspx#2001881

It's not a forum issue, per se, since different users see those ads, and some don't.  I never see any such ads, for example, not with any browser.  It depends on the user, his browser, his browser settings and browser history.

This probably belongs in the Forum Feedback & Error Reporting forum, too.

The bigger the government, the smaller the citizen.

 

http://img.photobucket.com/albums/v233/HansvonHammer/Humor/th_MonogramMafia.jpg?t=1296972087~original

  • Member since
    July, 2014
Posted by Bakster on Saturday, March 31, 2018 3:08 PM

Greg

Timmy, if you can read this, have you tried a different browser?

 

Greg... I had asked Tim what browser he was using when you and I discussed this last. He is using Google Chrome. I do not know if he tried anything else. If he advises more I will let you know.

 

  • Member since
    July, 2014
Posted by Bakster on Saturday, March 31, 2018 3:55 PM

the Baron
t's not a forum issue, per se, since different users see those ads, and some don't.  I never see any such ads, for example, not with any browser.  It depends on the user, his browser, his browser settings and browser history.

 

Greetings Baron. If you look back at my earlier post you will see that there are more issues mentioned than just the OPs ad issue. I mention emojis, dead links, and trouble with viewing posts. Interestingly, the links that you have posted are not hot. I'd have to copy and paste them. Have your links always acted as such? If not--then this is an example of the problem. I have not had problems with links until the last several weeks. No matter what I do, they don't post hot

I do not think that these are user settings issues. I think that this is a forum issue. 

the Baron
This probably belongs in the Forum Feedback & Error Reporting forum, too.

I would agree. It might get more attention there. 

 

 

  • Member since
    July, 2012
  • From: Douglas AZ
Posted by littletimmy on Saturday, March 31, 2018 11:50 PM

HOLY CRAP BATMAN !

It took 6 days and ripping out most of my hair, but I can post again ! For those of you whom enjoyed  my "silence" .... I'm sorry , ... but I'm back.

After going through my computer program's ,download's ,security center, firewall, operating system, and EVERYTHING else on this rock with key's on it.... I "discovered" the problem.

My computer decided that Kalambach's root certificate had not been updated. And then my computer decided that "For my safety" it should BLOCK ACCESS to Kalambach !          I dont know for sure, ( because my computer may be "missing" some of it's Marble's ) but I believe Kalambach need's to update it's  Root Certificate.

I would like to thank Mustang1989, and Baxter for posting for me "via" Proxy.

Drink's are on me !!!!!

 Dont worry about the thumbprint, paint it Rust , and call it "Battle Damage".

  

 

    

  • Member since
    July, 2013
Posted by modelmaker66 on Sunday, April 01, 2018 12:54 AM

What's up Kalmbach ?..... whoa ....whoa whooooooooh (imagine Tom Jones singing)

  • Member since
    July, 2014
Posted by Bakster on Sunday, April 01, 2018 9:19 AM

Dang! Timmy has risen from the dead, and on resurrection weekend no less. Heaven wasn't ready for you. "Man... we got to send this guy back. He is spilling model paint all over the place." Lol.

Wow! Who would have thought. Good job figuring that out!

Phew. It is good to have you back Tim. It wasn't the same without ya.

 

  • Member since
    November, 2009
  • From: Twin Cities of Minnesota
Posted by Don Stauffer on Sunday, April 01, 2018 10:53 AM

I think the bad guys seem to have pulled ahead of the guys doing the popup blockers for our browsers.  I have seen dreadful stuff lately,  popups opening new tabs and full screen windows, freezing popup so you cannot back out without closing browser, and other terrible things, in spite of selecting the option to block popups.  If the good guys don't get back ahead of things, this could ruin the web!

I am using Firefox which used to be pretty good about blocking stuff.

 

Don Stauffer in Minnesota

  • Member since
    June, 2014
  • From: New Braunfels , Texas
Posted by Tanker - Builder on Wednesday, May 02, 2018 8:17 AM

Speaking of Security .My Avast has kicked off more with warnings , since those ads started appearing here .

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.