SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Airbrushing Metallic Enamel Problem

108 views
4 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    May, 2017
Airbrushing Metallic Enamel Problem
Posted by Got That Penny on Wednesday, May 17, 2017 12:45 PM

Hello everyone! Im new to the forum and also new to airbrushing. I just started making models again and I am having trouble trying to shoot Testors and MM metallic enamels out of my Patriot 105. Paint just doesn't seem to come out unless I pull way back on the trigger (which I dont want). I tried different air pressure and thinning ratios. Is the Testors/MM meatallic enamel  paint not really made to airbrush out of a gravity feed airbrush? Regular enamels airbrush fine.

Thanks!

  • Member since
    February, 2003
  • From: Green Bay, WI USA
Posted by echolmberg on Friday, May 19, 2017 11:25 AM

Got That Penny

Hello everyone! Im new to the forum and also new to airbrushing. I just started making models again and I am having trouble trying to shoot Testors and MM metallic enamels out of my Patriot 105. Paint just doesn't seem to come out unless I pull way back on the trigger (which I dont want). I tried different air pressure and thinning ratios. Is the Testors/MM meatallic enamel  paint not really made to airbrush out of a gravity feed airbrush? Regular enamels airbrush fine.

Thanks!

 

 
Hi GTP!  That's kind of surprising that the MM metalics are giving you such problems.  They're ready to be airbrushed straight out of the bottle since they are amazingly thin.  I just can't imagine thinning them out anymore than they already are.  
 
I'm sorry to say that I'm not really familiar with your type of airbrush to do any technical troubleshooting.  Just out of curiosity, before putting any paint in your airbrush, have you tried shooting some thinner through it first?  I do that before I paint so that I can check the air flow and also to give it a little extra cleaning before I put paint in the cup.
 
What about other colors or brands of paint?  Do those work okay through your airbrush and is it ONLY the MM metalizers that are giving you issues?
 
Eric

  • Member since
    May, 2017
Posted by Got That Penny on Friday, May 19, 2017 11:31 AM

Im trying to shoot the regular metallic enamels, not the metalizer ones. My airbrush shoots regualr enamels just fine, It's the metallic ones that give me trouble. I think the metal flakes fall to the bottom of the cup and clog the needle. Guess I'll have to try the metallizers or alclad.

 

Thanks

  • Member since
    November, 2003
  • From: State of Mississippi. State motto: Virtute et armis (By valor and arms)
Posted by mississippivol on Friday, May 19, 2017 12:32 PM

I haven't had that issue, but the Paasche I use is a siphon type. Do you have that issue with silver, as well as the aluminum/steel types of metallics?

  • Member since
    May, 2017
Posted by Got That Penny on Friday, May 19, 2017 12:37 PM

Yes I tried the MM Testors Metallic silver, aluminum and steel. All had the same problem.

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

SUBSCRIBER-ONLY CONTENT
FREE NEWSLETTER