SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

HELP!!

517 views
9 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    October, 2016
Posted by Mrchntmarine on Saturday, February 17, 2018 7:58 AM

  • Member since
    October, 2016
Posted by Mrchntmarine on Saturday, February 17, 2018 7:53 AM

Toyota AB Phaeton, 1930ish

  • Member since
    October, 2016
Posted by Mrchntmarine on Saturday, February 17, 2018 7:52 AM

so i just got the email notification of the post and the pic is there.  i hope it staysSmile

  • Member since
    June, 2014
  • From: New Braunfels , Texas
Posted by Tanker - Builder on Saturday, February 17, 2018 7:51 AM

Hey !

What happened here ? I went to your link and it knocked me right off the site . OOPS ! ! 

 Hmmm. Got a pic now . What the heck kind of car is that ?

  • Member since
    October, 2016
Posted by Mrchntmarine on Saturday, February 17, 2018 7:50 AM

weird.  I posted it, logged out of the hosting site and FS, then logged back in and i saw it.  but not now?!?

this is the hardest site to post pics to !  anyhow, i sanded it a little and resprayed instead of taping it off.  looks much better!!  Tks

 

  • Member since
    January, 2013
Posted by BlackSheepTwoOneFour on Saturday, February 17, 2018 7:44 AM

All I see is a blank. Still no picture.....

  • Member since
    October, 2016
Posted by Mrchntmarine on Monday, February 12, 2018 9:54 PM

okay - did it again (posted the pic) and it seems to have stuck this time.  tks!

  • Member since
    October, 2016
Posted by Mrchntmarine on Monday, February 12, 2018 5:58 PM

  • Member since
    January, 2013
Posted by BlackSheepTwoOneFour on Monday, February 12, 2018 5:55 PM

Can’t see link because it requires a sign in. Choose another photo hosting program instead like Postimage or similar to it. Makes it easier for everyone to see your images.

  • Member since
    October, 2016
HELP!!
Posted by Mrchntmarine on Monday, February 12, 2018 5:41 PM

So I was drilling a hole for fender headlamp and slipped putting a scratch in the paint. Taped it off and sprayed it. However the paint didn’t match exactly and I then dabed it with a brush but it’s still off color and now I have the roughness of brushing over spray. What to do next?  I don’t want to respray the whole thing fearing not being able to match the color exactly. Can I wet sand it and hopefully it will smoothe it out and maybe blend better or what? Suggestions please. 

 

https://photos.google.com/photo/AF1QipPlvOzseeG1ZkMtnfD_P27QDJSquVQAaqNEWwlP

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.