SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Need Help With Links

1277 views
6 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    March 2004
  • From: British Columbia,Canada
Need Help With Links
Posted by bstrump on Tuesday, September 14, 2004 9:58 PM
I am having trouble getting those pretty little red direct links to show up in my posts. The way I understand is to type the address in the address bar, right click on it and click copy, then right click again and click paste where I want it to go. For some reason, mine are always coming ot black and useless. What am I doing wrong? Any help would be greatly appreciated.
  • Member since
    November 2003
  • From: Oklahoma
Posted by chopperfan on Wednesday, September 15, 2004 1:04 AM
I'm not sure exactly you are doing. I believe that you should have to highlight the address BEFORE you right click.
Or you should be able to type it right on the message form. Such as www.cobracompany.com
That should come out like you want it to.
I hope this helps.
Randie [C):-)]Agape Models Without them? The men on the ground would have to work a lot harder. You can help. Please keep 'em flying! http://www.airtanker.com/
  • Member since
    April 2003
  • From: Hayward, CA
Posted by MikeV on Wednesday, September 15, 2004 7:24 AM
What you are doing is correct except you have to click on the "Insert Hyperlink" button in the message 'Format' area which will bring up these symbols "[ ] [ ]" with the letters url in them, to which you copy your link between the two sets of brackets.

Did that make sense?

Mike

Wisdom is the right use of knowledge. To know is not to be wise. Many men know a great deal, and are all the greater fools for it. There is no fool so great a fool as a knowing fool. But to know how to use knowledge is to have wisdom. " Charles Spurgeon
  • Member since
    July 2004
  • From: SETX. USA
Posted by tho9900 on Wednesday, September 15, 2004 7:51 PM
yup.... paste the address, drag over it to highlight then click the little world with the two chain links in front of it BAM!!!! a correct hyperlink...
---Tom--- O' brave new world, That has such people in it!
  • Member since
    March 2004
  • From: British Columbia,Canada
Posted by bstrump on Thursday, September 16, 2004 7:42 PM
Thanks for your help guys!Smile [:)] I'll give it a shot right now.
coastairbrush.com
  • Member since
    March 2004
  • From: British Columbia,Canada
Posted by bstrump on Thursday, September 16, 2004 7:44 PM
Cool!Cool [8D]Randie, Mike, tho you guys are the best!Thumbs Up [tup]Thumbs Up [tup]
  • Member since
    November 2003
  • From: Oklahoma
Posted by chopperfan on Friday, September 17, 2004 8:12 AM
Any time, Bert.
Glad to be of assistance. Approve [^]
Randie [C):-)]Agape Models Without them? The men on the ground would have to work a lot harder. You can help. Please keep 'em flying! http://www.airtanker.com/
JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS
FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.