SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

image test

1033 views
6 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    November 2015
image test
Posted by Jasper on Sunday, January 14, 2018 2:54 PM

JS-2

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Monday, January 15, 2018 12:58 PM

Jasper

JS-2

 

I don't see an image, if that's what you're shooting for.  I see only "JS", though here in the Reply page and in the quoted text, I can see the full string, "JS-2"  The hyperlink is active and it takes me to MS One Drive.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    November 2015
Posted by Jasper on Monday, January 15, 2018 5:12 PM

Haha! thanks, still trying to figure this out.  :)  how about now?

 

 

  • Member since
    May 2009
  • From: Poland
Posted by Pawel on Monday, January 15, 2018 5:15 PM

Hello!

Well let me try it:

TEST

How about now?

Have a nice day

Paweł

All comments and critique welcomed. Thanks for your honest opinions!

www.vietnam.net.pl

  • Member since
    November 2015
Posted by Jasper on Monday, January 15, 2018 5:17 PM

woo hoo! I think I got it, instead of inserting the url I copied and pasted the image into the body of the message. Maybe I was overthinking it.

  • Member since
    May 2009
  • From: Poland
Posted by Pawel on Monday, January 15, 2018 5:23 PM

Hello!

You can also do that, but not always. The image must be shown somwhere on a web page, and then what you copy is actually a piece of HTML code, something like <IMG SRC="...">, and then it might work.

My method is to "copy the images URL" and then insert it into the post using the "Insert/edit image" icon in the toolbar here in the reply page.

Hope it helps, keep them pictures comin' and have a nice day

Paweł

All comments and critique welcomed. Thanks for your honest opinions!

www.vietnam.net.pl

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Tuesday, January 16, 2018 5:55 PM

Yeah, I see your photo now, too, Tamiya JS-2 kit.

I use Postimage as my photo host.  For every photo, Postimage provides the content to use to link the image somewhere else in the Web, and in various types-link, thumbnail, large image, etc.

I will add that Kalmbach's forum software handles the link URL text differently from some of the other forums I belong to.  When I would use the link labeled for use in online posts, like in a forum, FineScale's forum would throw any text after the photo into boldface.  I had to edit the link to remove the URL tags ("" and ""), and then the page rendered correctly.   You have to do a similar edit at Hyperscale, too.  That's a hazard of the Internet-not every site you visit and every page will behave the same way.

The bigger the government, the smaller the citizen.

 

 

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS
FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.