SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Postimage Problems ???

493 views
6 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    March 2003
  • From: Western North Carolina
Postimage Problems ???
Posted by Tojo72 on Wednesday, October 25, 2023 9:38 AM

All my pics in all my posts across all my forums have disappeared.

Hope it's not some new policy.

 

  • Member since
    March 2003
  • From: Towson MD
Posted by gregbale on Wednesday, October 25, 2023 11:10 AM

Weird.

I've used Postimage for several years. At a casual inspection just now, some of my posts still show photos, and some don't.

Strangest is that the ones where the pics are gone don't show 'placeholder' icons -- like when Photobucket slammed the door -- just white space.

Hope it's just a temporary glitch.... Tongue Tied

Greg

George Lewis:

"Every time you correct me on my grammar I love you a little fewer."
 
  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Wednesday, October 25, 2023 12:54 PM

Tojo72

All my pics in all my posts across all my forums have disappeared.

Hope it's not some new policy. 

I use Postimage, also, but I haven't checked any threads were I've uploaded photos.

Checking the website now, after getting logged in, it is taking a long time from the images to load there.

Looking in the console (right-click, and click Inspect, you can access it), I see a bunch of timeout errors trying to load the images:

 

Off the top of my head, I'd say they're having issues with their servers. But I'm not an engineer, so I can't say for sure.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    March 2003
  • From: Western North Carolina
Posted by Tojo72 on Wednesday, October 25, 2023 1:17 PM

Thanks Baron it's strange some folks say they see my stuff,others dont,I know  I'm not,hopefully just a glitch,and not another photo bucket money grab.

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Wednesday, October 25, 2023 3:20 PM

I saw your reply and tried Postimage again, and the images all load immediately.  So it looks like the issue is resolved.  Hopefully your linked images load successfully now.

I'll insert a link for one of mine here, to see how it's working....

The bigger the government, the smaller the citizen.

 

 

  • Member since
    September 2006
  • From: Bethlehem PA
Posted by the Baron on Wednesday, October 25, 2023 3:21 PM

Looks like the linked image loads immediately, too.

The bigger the government, the smaller the citizen.

 

 

  • Member since
    March 2003
  • From: Western North Carolina
Posted by Tojo72 on Wednesday, October 25, 2023 4:25 PM

the Baron

Looks like the linked image loads immediately, too.

 

Everything good now thanks

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS
FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.