SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Help! I can't answer replies in my own post!

905 views
2 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    January 2007
Help! I can't answer replies in my own post!
Posted by the doog on Saturday, January 11, 2014 2:44 PM

In my new "doog's FSM INdy Track Links Tutorial" post in the Armor forums, I can't reply to posters who leave a comment. It's the weirdest thing---I can post in any other post or forum, but just can't get the dialogue/text box to come up when I hit the reply button in the lower right corner in this specific post! I can "edit" my original post, but cannot "reply".

I've tried resetting my Firefox browser, that didn't work. Can someone from the technical department check this post out and let me know what is going on? It's kinda frustrating!

THank you, Karl

  • Member since
    December 2013
Posted by beeryboats on Saturday, February 15, 2014 9:43 AM

I had that problem as well. Now it seems to be fixed. Strange.....

  • Member since
    January 2007
Posted by the doog on Saturday, February 15, 2014 10:30 AM

For me, it had something to do with the :"tags". As soon as I went into "edit" and removed the tags, it stopped being troublesome.

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.