SEARCH FINESCALE.COM

Enter keywords or a search phrase below:

Forum site hiccupping today

278 views
5 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    December, 2002
  • From: Fort Knox
Forum site hiccupping today
Posted by Rob Gronovius on Monday, July 08, 2019 11:36 AM

When I used my book mark to navigate to the site, I was logged out, so I attempted to log on. I got several errors and site down messages.

Then it worked as normal with me logged on from the start.

Then I have several site errors while navigating to different subforums.

It's working properly right now 

  • Member since
    July, 2004
  • From: Sunny So. Cal... The OC
Posted by stikpusher on Monday, July 08, 2019 12:48 PM

Yeah, I hit the same speed bump a few hours ago, but now it’s all good

 

F is for FIRE, That burns down the whole town!

U is for URANIUM... BOMBS!

N is for NO SURVIVORS...

       - Plankton

LSM

 

  • Member since
    September, 2012
Posted by GMorrison on Monday, July 08, 2019 1:06 PM

Me too. God's way of saying it's Monday morning, time to go to work.

  • Member since
    March, 2012
  • From: Corpus Christi, Tx
Posted by mustang1989 on Monday, July 08, 2019 2:43 PM

GMorrison

Me too. God's way of saying it's Monday morning, time to go to work.

 

Shhh....don't say that word too loud.

                   

 

Moderator
  • Member since
    September, 2015
Posted by enash on Tuesday, July 09, 2019 10:58 AM

And how are things working now?

- Elizabeth Nash, Digital Editor of FSM

  • Member since
    August, 2014
  • From: Willamette Valley, Oregon
Posted by goldhammer on Tuesday, July 09, 2019 11:09 AM

All good for now.  Explorer and Chrome both back to normal.

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.